1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

MC Exploit returns black screen.

Discussion in 'PS2 - Hardware boot discussion' started by Gerardlv, Oct 10, 2004.

  1. Gerardlv

    Gerardlv Member

    Joined:
    Oct 10, 2004
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    11
    After installing the exploit (succesfull installation it says) i boot my ps2 with the ps1 game (Super Puzzle Fighter II Turbo) in it. Then i can see Sony Computer Entertainment logo, and then i get a black screen.
    I tried a couple of times now, at various ways. But every try to boot up with the ps1 game it returns and black screen does nothing.
    Ive searched a couple of forums and didnt find any expierence like mine.
    I did just like http://www.ps2exploit.tk/ tutorial.
    Anyone else suffering this problem or knows a way to solve this? Thanks in Advance.
     
  2. Gerardlv

    Gerardlv Member

    Joined:
    Oct 10, 2004
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    11
    I got it working, i removed PSX.exe from TITLE.DB and w00t it works.With the following commands you can delete PSX.EXE from TITLE.DB: (You need titleman.exe)
    titleman -c (makes a new TITLE.DB)
    titleman -d PSX.EXE (Removes PSX.EXE from TITLE.DB, why is it even there??)
    titleman -a SL*S_000.00 (you should know what this does ;-) )
    titleman -a SL*S-000.00
     
  3. stucam42

    stucam42 Member

    Joined:
    Oct 11, 2004
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    11
    I am also at this stage and have gone through 20 something disks trying everything. I have tried removing PSX.exe then ??? from TITLE.DB without success, i'm in Australia so do I need to change ntsc to pal???Could this be a memory card issue???I have a chipped PS2 and have tried both original and backups with no success. Can anyone help?????

    stucam42
     

Share This Page