1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Media Player Help (files play in media classic, but not media player)

Discussion in 'Other video questions' started by robertini, Apr 11, 2007.

  1. robertini

    robertini Member

    Joined:
    Aug 17, 2004
    Messages:
    18
    Likes Received:
    0
    Trophy Points:
    11
    Hi,

    Started noticing this weird problem. I am having problems viewing certain video files with Media Player (currently running 11 but I've rolled back to 10 & then 9 and the problem still exists). The funny thing is, is that the files WILL play in Media Player Classic just fine. I have all the latest codecs but can't figure this out. It's not certain format either - if i load 2 MPEGS into Media Player, same .MPEG extension, one will play and the other will not. It just brings up the first frame and nothing...no audio either. However, both of these files will play in Media Player Classic. Hopefully i explained this well enough - anybody got any usefull advice?
    Thanks,
     
  2. celtic_d

    celtic_d Regular member

    Joined:
    Jan 23, 2005
    Messages:
    3,352
    Likes Received:
    0
    Trophy Points:
    46
    MPC has a built in mpeg splitter, MPEG-2 decoder and mpeg audio decoder. WMP on the otherhand uses whatever dshow filters that you have installed.
     
  3. robertini

    robertini Member

    Joined:
    Aug 17, 2004
    Messages:
    18
    Likes Received:
    0
    Trophy Points:
    11
    so do i need different codecs? How do i solve this problem? Thanks.
     
  4. celtic_d

    celtic_d Regular member

    Joined:
    Jan 23, 2005
    Messages:
    3,352
    Likes Received:
    0
    Trophy Points:
    46
    Well since it works in MPC I would try installing the external version of MPC's mpeg splitter.
     
  5. Suba

    Suba Regular member

    Joined:
    Mar 15, 2006
    Messages:
    397
    Likes Received:
    0
    Trophy Points:
    26
    I do not think you are only one who had this problem.
    I did the same. #10 was working, as soon as a I updated to 11 it did not play some files. I rolled back to 10, but that did not work any more either. I think #11 messed up something in setup permanently.
    Now I use Nero or PowerDVD player.
    You can update from there site through Windows, but it cost about $11.
    I think its a deal with Microsoft.
     
  6. robertini

    robertini Member

    Joined:
    Aug 17, 2004
    Messages:
    18
    Likes Received:
    0
    Trophy Points:
    11
    Got any links?
     
  7. celtic_d

    celtic_d Regular member

    Joined:
    Jan 23, 2005
    Messages:
    3,352
    Likes Received:
    0
    Trophy Points:
    46

Share This Page