1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Memory Card 4gb Problem

Discussion in 'Sony Handhelds' started by NicholG90, Feb 7, 2007.

  1. NicholG90

    NicholG90 Member

    Joined:
    Feb 7, 2007
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    11
    I am running my psp on 3.03 oe-c and i am having a problem with a brand new 4GB memory stick pro duo. I have formatted the stick however when ever i run any iso i get either the error 80020321 (if i'm using no umd enabled in the recovory menu) or error 80020148 (if i'm using a umd in the drive). This even more strange due to the fact that on my 1Gb card i can run any iso i want including the iso's having the error's on the 4GB card. I have searched around and found that there is some sort of problem with the 4Gb Datel hard Drive getting the same error so i wondered if this was related.

    Any help would be great!
     
  2. DCP_PSP

    DCP_PSP Regular member

    Joined:
    Jul 25, 2006
    Messages:
    205
    Likes Received:
    0
    Trophy Points:
    26
    if you have formatted the stick than that means that whatever iso you have is gone.

    If this continues get the 2GB stick.
     
  3. NicholG90

    NicholG90 Member

    Joined:
    Feb 7, 2007
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    11
    I put the iso's back on the stick afterwards. I have just spend $80 on this stick i can't really splash out more for a 2GB so a fix would be great!
     
  4. NicholG90

    NicholG90 Member

    Joined:
    Feb 7, 2007
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    11
  5. xmaxonx

    xmaxonx Member

    Joined:
    Feb 1, 2007
    Messages:
    22
    Likes Received:
    0
    Trophy Points:
    11
    I'll buy it off you :)
     

Share This Page