1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Memory card problems

Discussion in 'Sony Handhelds' started by mattygg, Mar 18, 2007.

  1. mattygg

    mattygg Member

    Joined:
    Jan 9, 2007
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    11
    Hi all,

    I have had a look through the forums but i cant seem to find the answer so hopefully someone can help me.

    I have a 4gb memory card and my psp is running 3.10oe. I can play homebrew fine. The only problem i have is that when i try and play certain games my psp saves them but when i try and load them up it says "corrupt data". I havent turned my psp off during saving or taken it out.

    Secondly im not sure whether my card is broken or not, but when i format it and transfer data from my pc everything works fine. Once i play the psp for a bit, then try and transfer more data then the new data is always either "corrupt" or the iso doesnt show under /psp/games in the xmb. Does anyone know how to fix this.

    Lastly, do you think it would be better for me to transfer items to the memory card via wifi, usb or using a card reader.

    Sorry for the long post.

    Thanks in advance

    Matt
     
  2. MidnightJ

    MidnightJ Guest

    Well i was going to say custom icons is your problem, but i guess since your 3.10 OE you can't have custom XMB icons.

    Transfer it with USB and it's always worked for me.
     

Share This Page