1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

memorystick problems with 3.03OE-B

Discussion in 'Sony PSP - Mod and firmware discussion' started by BlastOnE, Jan 11, 2007.

  1. BlastOnE

    BlastOnE Regular member

    Joined:
    Dec 28, 2006
    Messages:
    115
    Likes Received:
    0
    Trophy Points:
    26
    hello again.
    okay today i have been playing with my psp every since i did the downgrading and putting to a 3.03OE-B.
    now at the moment i have a 2gb memory stick.

    this one....

    http://www.pdeal.com/Image/SONY2GBDUOWithAdaptor.jpg
    (note:i have two of those memory sticks)

    now i used one of theses memory sticks do downgrade to a 1.5 from a 2.80.then i went from a 1.5 to a 3.03OE-A To a 3.03OE-B. and everything worked the same and fine.i can use iso files n everything.

    now i downgraded back to 1.5 and formatted the other memory stick(that i didnt use the first time that i went to a 3.03)and i did the upgrade to 3.03OE-A then to a OE-b.now this is where im stuck.when i go to put games on the memory stick(iso files) i unplug the psp from the usb and look in the memory stick under games.i put 3 games on the memory stick.Need for speed Carbon,Sonic Rivals,and Tony Hawk Project 8.i can see the carbon file but the other 2 aint showing up at all.also when i start up carbon it says press start and when i do it goes to a loading screen then it freezes then shuts off.

    i want to use this other memory stick cause then i can hold more games n everything i dont know what is wrong or how to fix it.
    Any Ideas Anyone?

    -Blast
     
  2. saosin019

    saosin019 Member

    Joined:
    Jan 6, 2007
    Messages:
    37
    Likes Received:
    0
    Trophy Points:
    16
    ask jeeves
     
  3. RyuKonton

    RyuKonton Regular member

    Joined:
    May 20, 2005
    Messages:
    168
    Likes Received:
    0
    Trophy Points:
    26
    There are many possibilities

    - Your memory stick might be fake - call with thecompany to see if it is authentic or not
    - There might be somethings in your memory stick - try feformatting it again

    Otherwise, I can't help you man :(
     

Share This Page