1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

men in black

Discussion in 'DVDR' started by sc08, Sep 14, 2003.

  1. sc08

    sc08 Guest

    i am using DVD-R disks to copy men in black movie, using a sony DVD burner. when the DVD X copy completes the copy, the DVD machine will not recognise the disk. also the dvd burner will not recognise the disk. what am i doing wrong. the coping takes 45 minutes to copy , however the burning only takes 5 minutes. can anyone help. thanks
     
  2. sly_61019

    sly_61019 Senior member

    Joined:
    Jun 28, 2003
    Messages:
    9,522
    Likes Received:
    0
    Trophy Points:
    116
    something wrong with the original? Scratched, dirty, etc? Should take longer than 5 min to burn.
     
  3. koola

    koola Guest

    Try using different software, eg: CloneDVD, DVD2one, DVD Shrink etc. There are lots of guides here at AfterDawn to help you.

    Get software:http://www.afterdawn.com/software/video_software/dvd-r_tools/
    Get Guides:http://www.afterdawn.com/articles/
     
  4. sc08

    sc08 Guest

    thanks for your time. i have downloaded DVD decryption however, i get an 1/0 error. UDF file system parsing failed reson: Function UDF find partition returned 0. Also when the DVD X Copy starts to burn the DVD X Copy screen goes white and only returns when the coping is finished with the sucsessful burn only the DVD burner did not operate is and the movie men in black did not copy for the third time. could other softwear be conflicting DVD X copy such as videolmpres 1.7, cyberlink power DVD, veritas. any surgestion. thanks sc08
     
  5. koola

    koola Guest

    Sounds as if you have driver problems. Make sure you have the latest ASPI Layer! Update this layer and the problem should go away.

    :D
     

Share This Page