1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Menu problems

Discussion in 'Video to DVD' started by crimson_x, Apr 17, 2005.

  1. crimson_x

    crimson_x Member

    Joined:
    Jan 1, 2005
    Messages:
    13
    Likes Received:
    0
    Trophy Points:
    11
    after i burned a dvd with tmpgenc, after i played it on my DVD player instead of it coming up with the menu i created, it went straight to the video but the Menu is there cos i can go to it by pressing the dvd menu button.
     
  2. Gapster

    Gapster Guest

    ive never used tmegenc before, but i sure you have the video as first play. Go into tmegenc and find the settings of the movie and change the first play to menu and not movie. As i said i havernt used it before but still trying to help you :/
     
  3. CG_Gurl80

    CG_Gurl80 Guest

    Hi crimson_x and welcome to the forum. When you open up tmgenc, go to the "Create Menu" tab and click on "Menu Display Settings". Under the "General" tab, click on Firstplay Action and change it to "Display Main Menu"

    1. Click on "Create Menu" tab
    2. Click "Menu Display Settings"
    3. Under "General" tab, click on "Firstplay Action" and change to "Display Main Menu"

    That should take care of your problem. :)
     
  4. crimson_x

    crimson_x Member

    Joined:
    Jan 1, 2005
    Messages:
    13
    Likes Received:
    0
    Trophy Points:
    11
    thanks i tried its in it works
     

Share This Page