1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Messed Up System Configuration with 3.80???

Discussion in 'Sony PSP - Mod and firmware discussion' started by lordofuo, Dec 21, 2007.

  1. lordofuo

    lordofuo Regular member

    Joined:
    Jun 18, 2007
    Messages:
    265
    Likes Received:
    0
    Trophy Points:
    26
    yeah, i have a PS3 and i wanted to try out the PsOne Remote Play thing thats available with 3.80.

    so i used Despertar Cementerio to flash 3.71 Official.

    i then started the 3.80 update, and when it comes up to the screen that says "start" the transparent light blue screen came up at said that the Update cannot be started due to a messed up system configuration. then you press "O" to go back, and it goes back to the XMB.

    i then formatted flash1 then tried again. same outcome.

    does anyone know how to get my PSP to 3.80?

    THANKS!


    (btw, my psp is TA-082, but i thought that doesnt matter anymore since pandora)
     
  2. BTFan

    BTFan Regular member

    Joined:
    Jun 26, 2007
    Messages:
    1,572
    Likes Received:
    0
    Trophy Points:
    46
    Don't update to 3.80, wait a little for 3.80 M33
     
  3. lordofuo

    lordofuo Regular member

    Joined:
    Jun 18, 2007
    Messages:
    265
    Likes Received:
    0
    Trophy Points:
    26
    oh, ok.

    but can someone explain why it wouldnt let me update?

    just curious you know. lol.

    does it have something to do with the fact that i have a TA-082?
     
  4. BTFan

    BTFan Regular member

    Joined:
    Jun 26, 2007
    Messages:
    1,572
    Likes Received:
    0
    Trophy Points:
    46
    no i dont know why but i cant update to any sony firmware from a cfw it wont work.
     
  5. lordofuo

    lordofuo Regular member

    Joined:
    Jun 18, 2007
    Messages:
    265
    Likes Received:
    0
    Trophy Points:
    26
    this is true.

    but the thing is, i used despertar to flash 3.71 ofw first.

    so this makes me just go: ....hmmm???? :)

    thanks for the reply!
     
  6. gerald410

    gerald410 Member

    Joined:
    Oct 15, 2003
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    11
    flash2 needs to be reformatted. I had the same problem with an TA-082. Downgrading to 1.50 will format flash2 but to get to 3.80 you have to unpatch key 5 once no longer at 1.50.
     
  7. lordofuo

    lordofuo Regular member

    Joined:
    Jun 18, 2007
    Messages:
    265
    Likes Received:
    0
    Trophy Points:
    26
    ah, thanks!

    so just downgrade to 1.50, then whah??

    lol. can you give me step by step? (whoa. looks like im the noob here. lol)

    anyway, thanks dudes!
     
  8. pspdude12

    pspdude12 Member

    Joined:
    Oct 19, 2007
    Messages:
    55
    Likes Received:
    0
    Trophy Points:
    16
    You can go from custom firmware to official on 3.71 M33 and up. I hear about ta-082+ that if they get downgraded below 2.50 then they cannot upgrade anymore past 3.11. Since you want to go to 3.80, I imagine you can't since your keys are broken (or bad, I'm not sure which one). I haven't heard of a fix for this yet.. maybe I just missed it though. If you really want to try and update then I suggest trying a Chilly Willy Key Cleaner and that may fix your keys for you.
     
  9. lordofuo

    lordofuo Regular member

    Joined:
    Jun 18, 2007
    Messages:
    265
    Likes Received:
    0
    Trophy Points:
    26
    i'll try that. but another thing though, is the fact that i have already gone to official 3.71 using UPMS.

    thats past 3.11 though. so what does despertar do that allows you to do that???

    but i'll try chilly willy. im pretty sure it comes with UPMS, so i probably have it.

    thanks again! :D
     
  10. PSPgamen

    PSPgamen Regular member

    Joined:
    Nov 25, 2007
    Messages:
    443
    Likes Received:
    0
    Trophy Points:
    26
    U can try pandora easy installer, if u want to downgrade to 1.5
     
  11. gerald410

    gerald410 Member

    Joined:
    Oct 15, 2003
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    11
    downgrade to 1.50 make sure key 5 is patched. Then upgrade to 2.71 so you can run homebrew(with hen c homebrew enabler) then use chill will's key program to unpatch key 5. then upgrade to 3.80. that how I was able to install 3.80 with my TA-082/86.
     

Share This Page