1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

metal gear solid PO missing infrastructure mode, ISO

Discussion in 'Sony Handhelds' started by DonJav, Nov 26, 2007.

  1. DonJav

    DonJav Member

    Joined:
    Nov 23, 2007
    Messages:
    30
    Likes Received:
    0
    Trophy Points:
    16
    I cant seem to find infrastructure mode anywhere, I would imagine that it would be with the other mulitplayer option, but I dont have the option. Has anybody else encountered this problem with MGSOP iso?
     
  2. mrgooey

    mrgooey Regular member

    Joined:
    Nov 5, 2005
    Messages:
    4,058
    Likes Received:
    0
    Trophy Points:
    46
    Like , u cant find the multiplayer button. or is dosent run (freeze) when u click on it. It could be that u download the MGS rip version.
     
  3. DonJav

    DonJav Member

    Joined:
    Nov 23, 2007
    Messages:
    30
    Likes Received:
    0
    Trophy Points:
    16
    Cant find the botton, maybe I got the wrong file, which file should i get? Can I put down the name of the file that I DL here?
     
  4. binkie7

    binkie7 Moderator Staff Member

    Joined:
    Feb 12, 2005
    Messages:
    18,496
    Likes Received:
    0
    Trophy Points:
    116
    moved to correct forum
     
  5. DonJav

    DonJav Member

    Joined:
    Nov 23, 2007
    Messages:
    30
    Likes Received:
    0
    Trophy Points:
    16
    understood.

     

Share This Page