1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Metal Slug Anthology Won't Load

Discussion in 'Sony PSP - Homebrew software' started by hunk, Apr 18, 2007.

  1. hunk

    hunk Member

    Joined:
    Jun 18, 2005
    Messages:
    30
    Likes Received:
    0
    Trophy Points:
    16
    i just downloaded metal slug anthology (yes downloaded) and it won't load..i have the no-umb option disabled and it won't boot..i tried updating my 3.03 OE firmware to 3.30 OE and it still won't boot..any ideas?
    thanks everyone..
     
  2. sk8flawzz

    sk8flawzz Regular member

    Joined:
    Mar 22, 2007
    Messages:
    167
    Likes Received:
    0
    Trophy Points:
    26
    mightve just been a bad DL, you have the original RIIIIITEEE???
    mine is 1.3Gb, wat about urs?
    only problem i have is that metal slug 6 wont work so if anyone can help me with that...
     
  3. hunk

    hunk Member

    Joined:
    Jun 18, 2005
    Messages:
    30
    Likes Received:
    0
    Trophy Points:
    16
    it was a complete copy of the game not a rip and it's indeed 1.3 gb..
    and no i don't have the original BUT only because it hasn't been released here yet...
    what firmware are you using to get it to run?
     
  4. faqman98

    faqman98 Regular member

    Joined:
    Apr 12, 2007
    Messages:
    748
    Likes Received:
    0
    Trophy Points:
    26
    i have the same problem but sk8flawzz is probrably right that the rip just got messed with in the proccess of getting on ur cpu
     
  5. bigbossGF

    bigbossGF Member

    Joined:
    Mar 19, 2007
    Messages:
    29
    Likes Received:
    0
    Trophy Points:
    11
    I have one that's 700MB, and it's in CSO format and all of the games work properly.
     
  6. chanman1

    chanman1 Regular member

    Joined:
    Feb 6, 2006
    Messages:
    1,705
    Likes Received:
    0
    Trophy Points:
    46
    same here
     
  7. sk8flawzz

    sk8flawzz Regular member

    Joined:
    Mar 22, 2007
    Messages:
    167
    Likes Received:
    0
    Trophy Points:
    26
    @bigboss!!whered u find that???id love to have it in 700
    @hunk im on 3.30OE-A but it worked on 3.03OE-A
    im not an expert but i think you might have to go to your recovery menu and enable that no-umd thing to get it running, that might help
     
  8. hunk

    hunk Member

    Joined:
    Jun 18, 2005
    Messages:
    30
    Likes Received:
    0
    Trophy Points:
    16
    i think you mean disable the no-umd option and i have already done that..but it doesn't work...the weird think is that every other game i tried works fine...
     
  9. sk8flawzz

    sk8flawzz Regular member

    Joined:
    Mar 22, 2007
    Messages:
    167
    Likes Received:
    0
    Trophy Points:
    26
    in recovery mode, under configuration theres the option 'use no-umd' i have that enabled, i guess its to be able to play iso and cso without a umd
    if you have it disabled and theyre working for you thats awesome, but if other games are working, (are these isos?) then its probly a bad download, try downloading a different one
     
  10. hunk

    hunk Member

    Joined:
    Jun 18, 2005
    Messages:
    30
    Likes Received:
    0
    Trophy Points:
    16
    every game i've tried so far worked without a umd on the drive except for teenage mutant ninja turtles...then i disabled the no umd option popped pursuit force on the drive and it worked..so now i have pursuit force in the drive to make sure every game will boot..but metal slug won't do a damn thing..i tried to turn the no-umd option on and off and nothing happens...oh well i geuss i'll have to give up on it if i can't get it to work...
     
  11. sk8flawzz

    sk8flawzz Regular member

    Joined:
    Mar 22, 2007
    Messages:
    167
    Likes Received:
    0
    Trophy Points:
    26
    dont give up bro just download a diff one, its awesome and worth it
     
  12. hunk

    hunk Member

    Joined:
    Jun 18, 2005
    Messages:
    30
    Likes Received:
    0
    Trophy Points:
    16
    well that's the thing..it took me at least 5 hours to download this one and i'd rather spend 5 hours downloading a different game...plus i can always keep it on my hdd and try it again on another firmware or something...or wait for the game to be released here..i don't know...

    i'll try to mess with it with umdgen and if that doesn't work i'll have to wait for it to get released here..
    anyway thanks everyone for your help..
     
  13. sk8flawzz

    sk8flawzz Regular member

    Joined:
    Mar 22, 2007
    Messages:
    167
    Likes Received:
    0
    Trophy Points:
    26
    i got metal slug six to work finally
    just had use no umd DISABLED, then just had a game umd in the drive and it worked weee
     
  14. faqman98

    faqman98 Regular member

    Joined:
    Apr 12, 2007
    Messages:
    748
    Likes Received:
    0
    Trophy Points:
    26
    i found a euopean version for 607mb
     

Share This Page