1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Missing first 20 minutes of film

Discussion in 'Convert DVD to another format' started by GSalden, Apr 9, 2005.

  1. GSalden

    GSalden Member

    Joined:
    Apr 9, 2005
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    11
    Hello everybody,

    At the moment I am copying all my legal DVD films onto my portable media player.

    Smartripper for the ripping procedure and DrDivx to encode it to an AVI file.

    Then with WMP10 I transfer the film to my portable media player.
    This combination is working fine.

    However I came across one film that is giving me troubles.
    When I look in DrDivx at the ripped preview film the beginning of the first VOB file is around 20 minutes in the film.
    So I miss the first 20 minutes !

    The rest of the film is there.

    All suggestions are welcome.

     
  2. wild77

    wild77 Guest

    What is the film?

    You might want to try DVD Decrypter to rip for some of the newest movies.
     
  3. GSalden

    GSalden Member

    Joined:
    Apr 9, 2005
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    11
    The film is Face/Off with John Travolta and Nicolas Cage.
     
  4. wild77

    wild77 Guest

    I ripped that one with Decrypter it was a region1 disc no special encryptions.

    I have never used SmartRipper or Dr Divx,but I believe SmartRipper is no longer being updated I would suggest trying DVD Decrypter.

    Good Luck!
     
  5. GSalden

    GSalden Member

    Joined:
    Apr 9, 2005
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    11
    In DVD encrypter I did not find an option to choose the language.
    That is why I preferred drDivx icw Smartripper.

    Gerard
     
  6. sdragon_

    sdragon_ Member

    Joined:
    Apr 13, 2005
    Messages:
    16
    Likes Received:
    0
    Trophy Points:
    11
    This is not actually true. Different languages are usually stored on different angles. If you want to grab the English language only. Under settings change it to only grab angle 1. I ran into this problem a while back and found this to be the solution.
     

Share This Page