1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Missing landscape, terrain, road, etc.-San Andreas, NFS

Discussion in 'PS2 - Software boot discussion' started by Aciidwash, Dec 7, 2004.

  1. Aciidwash

    Aciidwash Member

    Joined:
    Oct 7, 2003
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    11
    I have had little to no problems with my backing up of PS2 games but only problems I have ever run into is with Need for Speed Underground 1 and now GTA: San Andreas. What happens is that when your driving in either game, the terrain starts to disappear and you are driving on nothing. If I wait and don't do anything, the terrain will eventually regenerate itself. Any suggestions on why this might be happening? I'm using swap magic and haven't had any problems with it and I'm also open to any suggestions for a better DVD copying program. I use for PS2 games - Instantcopy (which just makes an exact copy of the DVD). Always works, but only problem I have ever had was the terrain thing. Let me know. Thx.
     
  2. zerosouls

    zerosouls Guest

    maybe your ps2 laser is warring out
     
  3. gillies

    gillies Regular member

    Joined:
    Oct 22, 2004
    Messages:
    103
    Likes Received:
    0
    Trophy Points:
    26
    i have gtasa and swapmagic and the problem was for me if it didnt boot up straight away i would get what you are talking about. but cleaning your lens will help. after you put in smd it should only take about 5 seconds until you see the first logo(rockstar) if it is any longer reload smd and try again. well thats what works for me, i use A120 at 4x. hope that helps
     
  4. Aciidwash

    Aciidwash Member

    Joined:
    Oct 7, 2003
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    11
    Anyone know how to clean the laser on a PS2?
     
  5. devilhunt

    devilhunt Active member

    Joined:
    Aug 30, 2003
    Messages:
    3,367
    Likes Received:
    0
    Trophy Points:
    66
  6. Aciidwash

    Aciidwash Member

    Joined:
    Oct 7, 2003
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    11
    just to let you guys know, I cleaned the laser and this did not solve the problem. Just for your information, I appreciate your help though.
     

Share This Page