1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

missing video codec, help please

Discussion in 'Video playback problems' started by anaylor, May 3, 2005.

  1. anaylor

    anaylor Member

    Joined:
    May 3, 2005
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    11
    I have downloaded a tv series, and was in the rpocess of putting them onto disc, however certain episodes do not have "Video Compression XVID" and "Video Sample Size 24bit". I use nero smart burn to put them on disc, however when these particular episode are ready for transcoding nero just freezes with no progress being made. I assume thats the cause but any help to recify this matter would be great. Thanks alot in advance
     
  2. scf_au

    scf_au Regular member

    Joined:
    Sep 12, 2004
    Messages:
    2,951
    Likes Received:
    0
    Trophy Points:
    46
  3. anaylor

    anaylor Member

    Joined:
    May 3, 2005
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    11
    cheers for the help ill give it a go. I use nero to burn as its dead simple. Every other program i tried to use would cause my video playback to speed up but audio to stay at the correct rate but untill this problem happenen ive had no problems with nero, thanks for the link
     
  4. scf_au

    scf_au Regular member

    Joined:
    Sep 12, 2004
    Messages:
    2,951
    Likes Received:
    0
    Trophy Points:
    46
    Not at all. Let us know how it goes.
     
  5. anaylor

    anaylor Member

    Joined:
    May 3, 2005
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    11
    worked like a charm. burnt no problem. thanks for the advice.
     
  6. scf_au

    scf_au Regular member

    Joined:
    Sep 12, 2004
    Messages:
    2,951
    Likes Received:
    0
    Trophy Points:
    46
    Yeah! Way to go!
    Burn! Burn! Burn! *_*
     

Share This Page