1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

.Mkv Greek subs MPC-Zoom-WMP

Discussion in 'Subtitle help' started by manooti, Jan 12, 2008.

  1. manooti

    manooti Member

    Joined:
    Jan 12, 2008
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    11
    hey guys. i tried looking for help on how to do this but i dont think its helping me. maybe i missed something but i want to run it by you guys first before i go messing with codecs. i already had to reinstall my codecs because i messed them up trying to do this.

    im trying to watch a mkv video with separate subs i got which are srt. MPC will not allow me to select subtitles even after i installed vobsub. WMP is the same way. Zoom player on the other hand will display them but in funny characters.

    the video is in 720p format just in case. im not sure if thats affecting it.
    thanks
     
  2. attar

    attar Senior member

    Joined:
    Jun 17, 2005
    Messages:
    11,504
    Likes Received:
    29
    Trophy Points:
    128
    Greek subtitles would have been saved as UTF8 (not ANSI) to be readable in Notepad.



    Start MPC.
    Click 'View' > 'Options' > 'Playback' > 'Output' and select either 'VMR7(Renderless)' or 'VMR9 (Renderless)'.
    Open the video file.
    Now click 'File' > 'Load Subtitle' and browse to the location where the subtitles are located and load them.
     
  3. manooti

    manooti Member

    Joined:
    Jan 12, 2008
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    11
    k i got it to work. the subtitle thing works now but... its in diff characters. anything else i should do?
     
  4. attar

    attar Senior member

    Joined:
    Jun 17, 2005
    Messages:
    11,504
    Likes Received:
    29
    Trophy Points:
    128
    Are the subtitles ok when opened with Notepad?
     
  5. manooti

    manooti Member

    Joined:
    Jan 12, 2008
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    11
    i did ansi and the utf8 both were funky. :(
    i got some new subs and those works with the recommendation. the only problem now is that they are way waay off. im actually considering teaching my parents english cuz this is crazy lol. i wish there was an easier way
     

Share This Page