1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

MKV sometimes not play and freeze my Sumvision Cyclone 2 MKV player? any ideas?

Discussion in 'Video playback problems' started by KBKBKB, Jun 22, 2011.

  1. KBKBKB

    KBKBKB Regular member

    Joined:
    Jun 29, 2004
    Messages:
    161
    Likes Received:
    0
    Trophy Points:
    26
    Hi

    When i have MKV videos sometimes they dont play on my Sumvision Cyclone 2 standalone player?

    http://www.scan.co.uk/products/sumv...g-iso-dts-downmix-media-player-from-sd-or-usb

    it plays pretty much anything i throw at it

    but some mkv just make it freeze after i press play. it sits on 0.00 andf needs a power on off.

    any ideas why it is doing it,
    how i can spot it before i get the pop corn out and my friend round :(.
    and how i can convert. would a simple load then save in AVI demux do it?

    here's some more info


     
  2. AfterDawn

    AfterDawn Advertisement

  3. KBKBKB

    KBKBKB Regular member

    Joined:
    Jun 29, 2004
    Messages:
    161
    Likes Received:
    0
    Trophy Points:
    26
    also i get

    [​IMG]

    this message in avi demux?

    is that the problem with the file, if so is there a fast way to chech for this?
     
  4. KBKBKB

    KBKBKB Regular member

    Joined:
    Jun 29, 2004
    Messages:
    161
    Likes Received:
    0
    Trophy Points:
    26
    i thought I'd update this post

    i bought a sumvision cyclone 2+ and it solved the problem

    some MKV dont play because of compressed headers. the new new micro2 + (micro 2 Plus) player solves these problems.

    :)
     

Share This Page