1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

MOD CHIP or TITLE.DB Problem?

Discussion in 'PS2' started by CatttDadd, Jan 25, 2005.

  1. CatttDadd

    CatttDadd Member

    Joined:
    Jan 24, 2005
    Messages:
    13
    Likes Received:
    0
    Trophy Points:
    11
    I have a Magic v3.1 modchip and in order to boot a PS1 game I have to boot my PS2 a different way, by holding down the power button until the blue light comes on then release. I think this disables my modchip. The thing is that I have added the TITLE.DB (TITLE.DB was created with the "Title.db Maker v0.3.exe") to the BADATA-SYSTEM along with the BOOT.ELF that was actually a renamed PS2MENU.ELF. I also added all the files in the "FILES" folder of the KeyLauncher CD Image to the BADATA-SYSTEM on the memory card.

    Well what happens is this...
    When I put my Trigger PS1 CD in the drive and boot up my PS2 to play PS1 games the screen just goes black if I have the mem card in the PS2.

    If I dont have the mem card in the PS2 then the game boots and starts as normal.
    This tells me that the TITLE.DB is working correctly...

    I was wondering if there is any problem using the exploit with the MAGIC v3.1 Modchip???

    What could be the problem????
     
  2. brad1102

    brad1102 Guest

    I can honestly say the 3.1 is about 2 years out of date right now. Trying to problem-solve at this point would benefit greatly from a magic 5.X upgrade, and ultimately, related advice from other members.
     

Share This Page