1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Modded 360 No Longer Reads Backups

Discussion in 'Xbox 360 - Modding & Hacking' started by Venomfwa, Dec 10, 2007.

  1. Venomfwa

    Venomfwa Member

    Joined:
    Dec 10, 2007
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    11
    My chip is the the NME 1.1.

    It's been working fine for about a year. Occasionally I'd turn it on and the game wouldn't boot, giving me the white 'put this in a 360 drive' deal.

    Now, it won't book backups at all. Retail games are fine, but I get nothing but that same white screen on every single backup. The system hasn't been jostled and I was enjoying backups as early as a few days ago.

    The crap thing is that the fellow who installed this chip (a real pro) moved away. I don't have the ability to do any soldering so I fear if a wire's loose I'm screwed because the 360 is a huge pain to get open and I can't just do it myself.

    Any ideas? Theories?

    Better yet, anyone in Moncton, NB that can look at this?

    Thanks for any help.
     
  2. mjfouline

    mjfouline Guest

    what disc type do u use.

    the backups may be just old and might need to make new ones
     
  3. Venomfwa

    Venomfwa Member

    Joined:
    Dec 10, 2007
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    11
    No, it's not the backups, I burned a few fresh ones just to be sure.
     
  4. mjfouline

    mjfouline Guest

    do your originals work.


    if not then it is your laser
     
  5. theridges

    theridges Guest

    he said his retail games work fine...

    anyways do your older backups work and not the newer ones or is the newer ones that dont work?
     
  6. Venomfwa

    Venomfwa Member

    Joined:
    Dec 10, 2007
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    11
    No backups work.

    Keep in mind until now, I've never had a single problem with any backups working.
     

Share This Page