1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

modded PS2 V10 can't use gameshark?

Discussion in 'PS2' started by skyee, May 9, 2004.

  1. skyee

    skyee Guest

    Hello all,
    I digged really deep in this forum, and I have tried many many different things, but still not abe to use gameshark....

    My mahcine is a PS2 V10 with magic V (I believe it is Magic V 5K6). Even though the modchip said it is "Gameshark2 Ready"... but it's not really the case.

    The one I started to work on is Gameshark2 V3, like 1 or 2 thread I've seen in this forum, where they have the same situation like me: GS2 V3 loaded, then I loaded the cheat code, pressed "start game", the tray pop-out, I put in my DVD-R game, then it stopped there....

    Xplorer does not work, SWap-disk trick neither... (I saw a thread saying SW3.0 --> cd loader --> GS2 V3 --> DVD-R, but I think this is way only for non-mod mahcine though)

    AHHHH.... can anyone expert give me a final answer, telling me PS2 V10 with Magic V, so far has no "enhance" DISK can be used on it?

    THANKX
     
  2. account

    account Guest

    i dont think you can use a backup gs for cheats with your backups.and you where doing the swap trick wrong it goes sm cd> gs> sm cd> cd loader> however you would play you game from there and that works perfect.
     
  3. skyee

    skyee Guest

    thankx for the reply

    1) you said I can't use backup GS, is that mean if I use original GS2 V3 it would work?

    2) Sorry I haven't write the prcedure correctly, but I'm sure I was trying the way the thread said, SM--> CD loader --> GS2 V3 has no problem, only when from GS2 V3 --> no matter what (SM or cd cd loader or DVD-R or original game), IT FAILED.

    THankx.
     
  4. account

    account Guest

    the original should work but im not too sure because i have a version 7 and my backup of it works fine so im not sure since i dont have the version 9.
     

Share This Page