1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Modded PSP and PS3 compatibility

Discussion in 'Sony PSP - Mod and firmware discussion' started by vwguy, Apr 10, 2007.

  1. vwguy

    vwguy Member

    Joined:
    Jul 12, 2006
    Messages:
    80
    Likes Received:
    0
    Trophy Points:
    16
    Ok, here is my question.

    My buddy just bought a PS3 (I know, friends don't let friends buys PS3's) and he has a PSP with 2.81 Firmware. He asked if there is a way to run the 3.03 OE-C and still be able to connect to his PS3. Anyone know?
     
  2. fultonla

    fultonla Guest

    he must first downgrade to 1.5 by using the 3.03 downgrader (meaning he would have to upgrade to the oficial 3.03 firmware first NOT 3.30 very important.
    unfortuneatly you will need an unpatched copy of gta lcs.

    after you downgrade you will have to upgrade to 3.10 oe-a because i hear 3.03 has some problems with the ps3.

    just use the search button on this site and you find everything you need
     
  3. vwguy

    vwguy Member

    Joined:
    Jul 12, 2006
    Messages:
    80
    Likes Received:
    0
    Trophy Points:
    16
    is there an open edition of 3.30 yet?
     
  4. fultonla

    fultonla Guest

    not yet but will be soon maybe within the week???
    just keep checking pspupdates.com it will be top news when it is released for now you can go to 3.10 oe-a and update from there when 3.30 comes out
     

Share This Page