1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

mode 1, mode 2, joliet ?

Discussion in 'MPEG-1 and MPEG-2 encoding (AVI to DVD)' started by s2424, Nov 27, 2003.

  1. s2424

    s2424 Member

    Joined:
    Nov 26, 2003
    Messages:
    13
    Likes Received:
    0
    Trophy Points:
    11
    Hi

    i've a question, well... i downloaded with e-donkey, some movie in *.bin,*.cue
    and then, i used winiso to "descompress" it.

    And later, i added subtitles to SVCD .mpg
    Later, i burn to SVCD (with error..."stream encoding which is invalid for a [super] video cd")

    Obviously it didnt work, why ? i dunno.

    But i looked that something change

    Look at it:
    http://ar.geocities.com/santipennywise/orig.jpg

    There, u'll see the tracks in the ORIGINAL .BIN (u see, 2 tracks, in mode 2, ISO and DATA) without joliet.

    And look at it:
    the modified .BIN (with subtitles)
    http://ar.geocities.com/santipennywise/modified.jpg

    In mode 1 with Joliet.

    Weird, isnt ?

    So, i think, its may be the thing that make me error... so i think, i've to burn modified bin in 2 tracks in mode 2 may be, but, i dont know how. (i used nero)
     
  2. Dela

    Dela Administrator Staff Member

    Joined:
    Aug 25, 2002
    Messages:
    8,949
    Likes Received:
    1
    Trophy Points:
    118
    nah i dont think thats the problem as u got the problem after trying to add subtitles right?
     
  3. s2424

    s2424 Member

    Joined:
    Nov 26, 2003
    Messages:
    13
    Likes Received:
    0
    Trophy Points:
    11
    Dela, dont worry anymore!!!

    i found the error, it was cause i used winiso to "descompress" the .BIN, so i descompress with ISObuster, and it's working now, i added subtitles without problems, at 29,97 fps.

    thanks a lot 4 yr time and preocupation. :) :)
     
  4. Dela

    Dela Administrator Staff Member

    Joined:
    Aug 25, 2002
    Messages:
    8,949
    Likes Received:
    1
    Trophy Points:
    118
    lol no prob, glad its working for ya!
     

Share This Page