1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Moderator Admin Whoever

Discussion in 'PS2' started by Supleh2, Dec 21, 2002.

  1. Supleh2

    Supleh2 Guest

    I do not receive notification of replies to threads I have started or contributed to. My e-mail addy's correct, so what's up?_X_X_X_X_X_[small]Bandit Backups Modchip Sales and Installations - Search The Forums For Items, Services, and Prices.[/small]
     
  2. Oner

    Oner Moderator Staff Member

    Joined:
    Dec 8, 2002
    Messages:
    2,929
    Likes Received:
    0
    Trophy Points:
    66
    The admins probably disabled some or all of your additional features for spamming the forum.
     
  3. Supleh2

    Supleh2 Guest

    I don't spam. Also, what kind of person would disable the functions of someone on a board instead of sending a warning or something... that's just plain silly.
     
  4. Wizkid

    Wizkid Active member

    Joined:
    Nov 15, 2002
    Messages:
    1,218
    Likes Received:
    0
    Trophy Points:
    66
    When answering or starting a new thread you are able to change the settings:
    * check this box, if you want to get email notifications when new messages are added to this thread.
    * check this box, if you want to use your signature.

    You have to choose the first one to get email.
     
  5. Wizkid

    Wizkid Active member

    Joined:
    Nov 15, 2002
    Messages:
    1,218
    Likes Received:
    0
    Trophy Points:
    66
    You know what i mean ?
     
    Last edited: Dec 24, 2002
  6. Supleh2

    Supleh2 Guest

    Yeah, I'm not an idjit yaknow hehe.

    The boxes remained checked for me, but I never receive e-mail confirmation, that's why it takes so long for me to reply to stuff.
     
  7. Wizkid

    Wizkid Active member

    Joined:
    Nov 15, 2002
    Messages:
    1,218
    Likes Received:
    0
    Trophy Points:
    66
    I tell you what:
    Most off the time it's on and I am going crazy by deleting all these emails all the time.
    So from now on, I check myself, and switch the thing off.
     

Share This Page