1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Motherboard help. ta-082/ta-086? - 2.71 Downgrade help needed.

Discussion in 'Sony PSP - Mod and firmware discussion' started by DMullaney, Jan 28, 2008.

  1. DMullaney

    DMullaney Member

    Joined:
    Jan 28, 2008
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    11
    Okay. First of all, this is my first post. Hi everyone.

    Secondly, I hope this isn't a repost, I did a search, and couldn't find anything, but searches have a bad habit of not liking me. :p

    Okay. I recently bricked my PSP, it was a fat PSP, I had it on 3.7 M33-3, Sony then replaced it with a nice refurb, and it has firmware 2.71 on, I visited the downgrader post, stickied, and I need to know, what motherboards do the old, fat PSP's house, meaning, which guide do I follow from here.

    They said it would be the exact same model etc. So, basically, what one should I download, the "2.71 PSP (TA-82 or TA-86)" Or, the "2.71 PSP"

    It should be the same model as the launch console, I tried looking for the little numbers behind the back, and what I can see, it looks like a I009IC?

    Or something like that. I could be totally wrong, as I haven't got the best eye sight in the world, and It's so well hidden hah! I've taken a few pictures, I'll put them up now.


    And that's it basically. It's a PSP, that replaced my launch fat PSP. They said it would be the same model, so it should be easy for you guys, but thanks for reading, sorry if it took forever to say nothing, I have tendancies to drag things along. And once again, I'm sorry if It's been posted, I looked. :)

    Daniel.

    [​IMG]
    [​IMG]

    EDIT:

    It really looks like it's 1009IC, I could be wrong, but yea, and It's on the left hand side, wheras in the guide I just found (http://forums.maxconsole.net/showthread.php?t=53043) It has it on the right.

    Thanks for reading.



    EDIT 2:

    Okay, stupid me, I didn't check "The mother of all guides."


    It has this

    "PSP Motherboard Compatibility Guide (Full)

    Originally posted by legend999..




    The following motherboards are either capable or not capable with the new 2.60/2.50 downgrader and MPH downgrader 2.0 to 1.50.

    CAPABLE:

    1CB001
    1C6001
    1C9001
    No Code
    1C1003 a.k.a TA-082
    Yeah,that's true,you can downgrade your TA-082 PSP. "

    There is 1C9001 - Do you think that's my model? I could swear they look like I's.

    So yea, does this mean I should use the "2.71 PSP (TA-82 or TA-86)" downgrader? Thanks. Dan.
     
    Last edited: Jan 28, 2008
  2. DMullaney

    DMullaney Member

    Joined:
    Jan 28, 2008
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    11
    EDIT:

    Solved. It was just the normal downgrader. It's not a TA-82.
     
    Last edited: Jan 28, 2008
  3. rickem

    rickem Regular member

    Joined:
    Dec 13, 2007
    Messages:
    995
    Likes Received:
    0
    Trophy Points:
    26
    Just curious, why did you replace the motherboard if you just bricked it.

    I fully bricked one of my PSP's yesterday and didn't have a dump of the nand so i just used another Psp and pandoras to copy the nand to the other without the same ipl.
     
  4. DMullaney

    DMullaney Member

    Joined:
    Jan 28, 2008
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    11
    I bricked it, messing around with the custom themes (And it wasn't just semi bricked, trust me.)

    I bought it in september 2005. I could have made a pandoras and a magic stick.

    But I heard about Sony giving you refurbs back for your broken one, I told them I got it 9 month ago as a gift, they arranged a ONE DAY pickup, and exchange.

    My screen was scratched to hell, buttons were sticky etc.

    This refurb is gorgeous. :) Brand new.

    I know It's alot of hassle, but hey, It's all sorted now, I've just downgraded, and now I'm back at my beloved 3.71 M33-3. :)
     
    Last edited: Jan 28, 2008
  5. rickem

    rickem Regular member

    Joined:
    Dec 13, 2007
    Messages:
    995
    Likes Received:
    0
    Trophy Points:
    26
    Sweet deal with sony. You should up it to 3.71-4, much more stable. I just won my third on fleabay last night for 41 bucks plus 15 US shipping. Its been bricked, but heh, no prob done it a hundred times playing around with it.
     
  6. DMullaney

    DMullaney Member

    Joined:
    Jan 28, 2008
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    11
    Yea. I'll look around for a good easy M33-4 autoinstaller. I love those things. :p
     

Share This Page