1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Motherboard jumbers

Discussion in 'PC hardware help' started by iani_2006, Apr 16, 2007.

  1. iani_2006

    iani_2006 Regular member

    Joined:
    Dec 9, 2005
    Messages:
    352
    Likes Received:
    0
    Trophy Points:
    26
    I just bought a GA-6VX motherboard from a freiend which is not working. It switches on but nothing on the screen , only a beep noise comes on. I changed the memory there was no difference. He told me that he was messing around with the motherboard jumpers (he does not know anything bout computers) so can any body tell me how the jumpers are suppose to be ?
     
  2. Auslander

    Auslander Senior member

    Joined:
    Apr 23, 2004
    Messages:
    5,432
    Likes Received:
    0
    Trophy Points:
    116
    it is just one short beep (the post sound) or a series of beeps? if it's just the normal post beep and you see nothing, i'd say the issues lies in the graphics card.

    the jumpers set compatibility with your processor. you need to find a manual for your motherboard and set the jumpers for the processor you use.
     
  3. REAM

    REAM Guest

    try taking the battery out and replacing it
     
  4. Auslander

    Auslander Senior member

    Joined:
    Apr 23, 2004
    Messages:
    5,432
    Likes Received:
    0
    Trophy Points:
    116
    jumpers have to be set right or you won't get anywhere. let's hope this friend was actually messing with the jumpers and not plucking vital electrical components off.
     
  5. ddp

    ddp Moderator Staff Member

    Joined:
    Oct 15, 2004
    Messages:
    39,091
    Likes Received:
    84
    Trophy Points:
    128
  6. iani_2006

    iani_2006 Regular member

    Joined:
    Dec 9, 2005
    Messages:
    352
    Likes Received:
    0
    Trophy Points:
    26
    It is first a long beep then a short beep. Well ddp i didnt i actually pay for it what i paid was two cofes and a audio cd. it is a P2 motherboard. The thing is tht it had a 128 mb video card and an 80GB hard drive the RAM was 2 x 128 mb which is ok. I just downloaded and went through the manual and i saw where it was writen CLK RATIO and the other table but i dont know how 2 set it now couse on the motherboard there are the jumpers which are by the processor and there are those little 4 switches ( the blue one) how are all these jumpers and switches suppose to be standard setting ?
     

Share This Page