1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Motorola T720c download speed less than 14kbs

Discussion in 'Motorola phones' started by Grammer, Sep 16, 2004.

  1. Grammer

    Grammer Guest

    From the data connection thread I found, downloaded and installed TrueSync3.1 and a USB to Serial driver.
    All works fine including the outlook sync, but the modem icons on the taskbar (after connected) say I'm connected at 220kbs, but speed tests come up below 14k.
    By the way, the TrueSync update to 3.1 at the motorala site installed fine and I never had anything to upgrade from. (Go Figure)

    Anyway has any body run accross this. I figure there is a setting needed to be set?

    Any help is appreaciated
     
  2. GeeDaddy

    GeeDaddy Member

    Joined:
    Aug 19, 2004
    Messages:
    97
    Likes Received:
    0
    Trophy Points:
    16
  3. Grammer

    Grammer Guest

    I don't get web sessions under the more option. Everything else looks the same.
    To reiterate, its the two little monitor icons on the task bar of my comp. that shows 220 kbs download speed and it was my thought that the setting needed to be changed was in my computer?
    Going in your direction, what is and where would I get "web sessions" for the phone. My use for this data connecction is solely to connect my laptop in the field to the internet.
    Thanks
     
  4. GeeDaddy

    GeeDaddy Member

    Joined:
    Aug 19, 2004
    Messages:
    97
    Likes Received:
    0
    Trophy Points:
    16
    Grammer,
    I must apologize; I completely misunderstood your problem. If your phone doesn’t have the "web sessions" in the menu then you cant use them. The link I sent you was for the T720, now I know that they have different menus. As for your connection speed, I believe TrueSync automatically set's the transfer rate itself. But you might try going into your device manager and go into "Ports (COM & LPT)" then right-click the port that TrueSync says your phone is connected to and choose properties. Then click on the port settings tab and bump yours up a little. I hope that helps, sorry for the earlier misunderstanding on my part.
     

Share This Page