1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Motorola Tech Support UK

Discussion in 'Motorola phones' started by blueandy, Sep 30, 2004.

  1. blueandy

    blueandy Member

    Joined:
    Jul 20, 2004
    Messages:
    37
    Likes Received:
    0
    Trophy Points:
    16
    Recently I could not get my new V600 to work with the Tools software, before discovering this board, and getting immense help in solving the problems, I emailed Tech Support.

    This morning finally received a reply from them saying that the Tools Software will NOT work with either Win98SE or XP Service Pack 2.

    I haven't tried anymore with SP2, but it does work with 98SE, so an incredibly poor piece of support and advising that SP2 woulkd have to be removed is an appalling answer.

    >>>>>>>>>
    Dear Customer
    Thank you for contacting Motorola.
    In response to your query, unfortunately you cannot run the mobile phone tools software with the service pack 2. You will have to unistall service pack 2 in order to run the phone software. Also, the software will not work with Win98SE.
    For any further assistance or information please do not hesitate to
    contact us again, quoting your Question Reference number.

    Motorola Cellular Response Centre (UK)
    >>>>>>>>>>
     
  2. M3phist0

    M3phist0 Guest

    ahhh that sucks, i just got my v400 too :( shite! sp2 is a bane to society!
     

Share This Page