1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Movie stops after menu on Burnt Dual layer DVD

Discussion in 'DVDR' started by dewdewman, Nov 28, 2007.

  1. dewdewman

    dewdewman Member

    Joined:
    Nov 28, 2007
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    11
    Hi, I amnew to DVD burning. I just got a dvd burner TSST Corp Samsung. I have been using Verbatim DVD +R DL discs for long movies and DVD+ R Sonys for shorter films. I am using DVD Fab HD decrypter to rip, dvd shrink to make an .iso, and imgburn to burn the movies. My question is why on the Dual layers I burn does the dvd stop completely after pressing play in the menu? The movie itself will play perfect, but it just wont start after hitting play on the menu. Also when I hit forward on my dvd player, it won't go. I have to go to the second chapter and press back until the opening credits to start the movie from the beginning. It only does this on dual layer disks (the verbatims I have). Is there a way to keep this from happening?
     
  2. attar

    attar Senior member

    Joined:
    Jun 17, 2005
    Messages:
    11,504
    Likes Received:
    29
    Trophy Points:
    128
    Someone will know if DVD Fab Decrypter creates an MDS file along with the iso..
    I think ImgBurn wants the information on the MDS file (as well as the .iso) for all the information required to burn a DL disk.

    I know that the older 'DVD Decrypter' does create an MDS file and I think there is an 'ImgBurn' forum around that you can check with.

    I don't have any DL disks, so no help.
     
    Last edited: Nov 30, 2007
  3. QuikDraw

    QuikDraw Regular member

    Joined:
    Sep 29, 2007
    Messages:
    827
    Likes Received:
    0
    Trophy Points:
    26

Share This Page