1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Movies playback slow or show green?

Discussion in 'Video playback problems' started by semuk, Dec 28, 2004.

  1. semuk

    semuk Member

    Joined:
    Jun 19, 2003
    Messages:
    27
    Likes Received:
    0
    Trophy Points:
    11

    Hi all

    Im having a problem, 90% of my movie files seem to start ok, then play slow with the audio staying normal?
    i have noticed this since installing Windows Media Player 10? also on my sisters brand new PC with MP10 and codecs the same problem???

    Also, some movies that worked fine previously are showing up green????

    Do i need some new codecs or something?
    Thanks in advance
     
  2. semuk

    semuk Member

    Joined:
    Jun 19, 2003
    Messages:
    27
    Likes Received:
    0
    Trophy Points:
    11
    Oh and also,
    I get a display saying 3vix expired every time i try run certain files?

    Thanks
    Im on Windows XP Pro sis on XP Pro SP1
     
  3. semuk

    semuk Member

    Joined:
    Jun 19, 2003
    Messages:
    27
    Likes Received:
    0
    Trophy Points:
    11

    Anyone know what this could be?
    please
     
  4. Dvdc0pier

    Dvdc0pier Member

    Joined:
    Dec 31, 2004
    Messages:
    28
    Likes Received:
    0
    Trophy Points:
    11
    Try removing all the codecs you have installed on your PC. Then download a program called FFdshow, bacsically it install every single codec known to man. Just google it.
     
  5. semuk

    semuk Member

    Joined:
    Jun 19, 2003
    Messages:
    27
    Likes Received:
    0
    Trophy Points:
    11

    I figured it out myself, you have to go to
    Tools/Options and decrease any hardware acceleration.

    thanks anyway

     
  6. Dvdc0pier

    Dvdc0pier Member

    Joined:
    Dec 31, 2004
    Messages:
    28
    Likes Received:
    0
    Trophy Points:
    11
    no problem.

    :)
     

Share This Page