1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Movies won't play

Discussion in 'DVD±R for advanced users' started by yley, Jan 26, 2005.

  1. yley

    yley Member

    Joined:
    Jan 22, 2005
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    11
    I have never had this problem before and it has just started trying to write these new style encryptions. I have tried writing numerous different ways and still none of them will play in my stand alone player. I know what you all think "wrong media, burn to fast, etc..." but not only doesn't play on the stand alone it won't play on my player in the Computer either. I twill only play in the burner DVD-Rom. I have tried dvdx copy, shrink, and decrypter all running with AnyDVD and no luck anyone have a suggestion?
     
  2. wolfniggr

    wolfniggr Regular member

    Joined:
    Dec 15, 2004
    Messages:
    1,080
    Likes Received:
    0
    Trophy Points:
    46
    Did you change the bitsetting to DVD-Rom?
     
  3. yley

    yley Member

    Joined:
    Jan 22, 2005
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    11
    NO nothing has been changed and my other movies play just fine on all three just the newer ones won't play.
     
  4. wolfniggr

    wolfniggr Regular member

    Joined:
    Dec 15, 2004
    Messages:
    1,080
    Likes Received:
    0
    Trophy Points:
    46
    No matter what media you use, it is never 100% that the entire pack will work fine. Maybe you just ran into a bad batch. The same thing has happened to me recently with verbatim. The first 9 were perfect and the next 3 were shit. I guess my luck had run out. Try again with a different pack. Good luck. Oh, use the method you used originally. If you loaded new programs, uninstall them before you try again. Sometimes having too many ripping and burning programs conflict with one another.
     
  5. squizzle

    squizzle Active member

    Joined:
    Apr 19, 2004
    Messages:
    2,867
    Likes Received:
    0
    Trophy Points:
    66
    If you're talking about the movie "The Forgotten" in particular, I've read that there are these...I don't know, dummy sectors or something like that on the beginning of the disc. In a DVD player, the player skips right over this, but when trying to rip, you end up with corrupted data. This might be the problem you are having. What I did with The Forgotten is use reauthor mode in DVD Shrink and just get the movie. Change the start frame to where you see the Columbia logo and all is well. Hope that helps you a little.
     

Share This Page