1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

mp3 tagging

Discussion in 'Audio' started by brandonba, Mar 8, 2005.

  1. brandonba

    brandonba Regular member

    Joined:
    Jul 12, 2003
    Messages:
    379
    Likes Received:
    0
    Trophy Points:
    26
    i was ripping cds to mp3's to back them up. and i cant get the tagging to show under the file. it says for example the band the song then under it it just shows the file---mp3 then the size. it should say the band and their cd. is it a windows setting or what?
     
  2. Jeanc1

    Jeanc1 Guest

    What are you using for Ripping ? -- Surely it's a good program that connects to the CDDB web site to identifies the Cd you got in. -- Check if you have that ! and if so, make sure its ticked in and you connected to the web when you ripping.
     
  3. brandonba

    brandonba Regular member

    Joined:
    Jul 12, 2003
    Messages:
    379
    Likes Received:
    0
    Trophy Points:
    26
    i use winamp and it does connect to gracenote it was working earlier in the nite, i took out music match 10 then it happened every mp3 file even the ones i did last week changed, i did put back music match it didnt fix the problem im not a noob i looked for settings everywhere no luck thanx for your replies :)
     
  4. brandonba

    brandonba Regular member

    Joined:
    Jul 12, 2003
    Messages:
    379
    Likes Received:
    0
    Trophy Points:
    26
    I'm Still Having The Same Problem. This Is What I Have
    01 aurora's garden.mp3
    Mp3 File
    10496kb

    This Is What I Want 01 aurora's garden.mp3
    November's Doom
    10496kb
    Like I said Before It Might Be A Setting I Dont Know Please Help . Thanx
     

Share This Page