1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

MS6163 motherboard

Discussion in 'PC hardware help' started by iani_2006, May 19, 2007.

  1. iani_2006

    iani_2006 Regular member

    Joined:
    Dec 9, 2005
    Messages:
    352
    Likes Received:
    0
    Trophy Points:
    26
    i have this motherboard with a 550mhz processor. I can not install a OS on this PC after testing the ram and detecting the the harddisk a black screen with an arrow on top comes and it doesnt boot. There are 5 LEDs on the mother board the first one lights orange the second one red and the other 3 green. What could the problem be ? Any ideas ?
     
  2. ddp

    ddp Moderator Staff Member

    Joined:
    Oct 15, 2004
    Messages:
    39,091
    Likes Received:
    84
    Trophy Points:
    128
    what does the microstar manual say on the error codes of the led's?
     
  3. iani_2006

    iani_2006 Regular member

    Joined:
    Dec 9, 2005
    Messages:
    352
    Likes Received:
    0
    Trophy Points:
    26
    I just so a web site where there was a review on this motherboard and it says that led 2 3 4 and 5 are suppose to light green but led 2 is red on my motherboard they also said that if any lights red then i should read the user manual but i cant find it in the msi web site. Any help there ?
     
  4. iani_2006

    iani_2006 Regular member

    Joined:
    Dec 9, 2005
    Messages:
    352
    Likes Received:
    0
    Trophy Points:
    26
    ok i found the user manual and it says that if led 2 is red than ` Boot Attempt . This will set low stack and boot via INT19h ` . Now what does that mean ?
     
  5. ddp

    ddp Moderator Staff Member

    Joined:
    Oct 15, 2004
    Messages:
    39,091
    Likes Received:
    84
    Trophy Points:
    128
    use a pencil eraser on the gold contacts of the ram. try different ram if you have some. try different ide cable & maybe different hd even a small 1.
     
  6. iani_2006

    iani_2006 Regular member

    Joined:
    Dec 9, 2005
    Messages:
    352
    Likes Received:
    0
    Trophy Points:
    26
    I tried that still the same thing it recognises the hard drives but it does not boot.
     
  7. ddp

    ddp Moderator Staff Member

    Joined:
    Oct 15, 2004
    Messages:
    39,091
    Likes Received:
    84
    Trophy Points:
    128
    what windows are you trying to install? do you have or can get a win98 bootdisk for an experiment?
     
  8. iani_2006

    iani_2006 Regular member

    Joined:
    Dec 9, 2005
    Messages:
    352
    Likes Received:
    0
    Trophy Points:
    26
    I tried installing Windows 98 , Me , 2000 , XP Pro and same thing. I dont have win 98 boot disk where can i get one from ?
     
  9. ddp

    ddp Moderator Staff Member

    Joined:
    Oct 15, 2004
    Messages:
    39,091
    Likes Received:
    84
    Trophy Points:
    128
  10. iani_2006

    iani_2006 Regular member

    Joined:
    Dec 9, 2005
    Messages:
    352
    Likes Received:
    0
    Trophy Points:
    26
    I tried it and it did not work. i changed the motherboard and it works fine now. thanks for the help.
     

Share This Page