1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Problem multiavchd/imgburn changing aspect ratio

Discussion in 'Video playback problems' started by frodawgg, Nov 2, 2016.

  1. frodawgg

    frodawgg Newbie

    Joined:
    Apr 17, 2016
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Howdy,

    I have encountered a problem that is probably easily solved and will probably make me look really stupid, but here goes anyway.

    A little background. I got a movie on Blu-ray whose picture is inexplicably stretched horizontally. I was able to reframe it in Handbrake to correct the image. I changed the dimensions to 1724×1080 for a 1.66 frame (I know--those numbers don't seem accurate, but taking into account the original 1.85 AR, black bars, 1080 resolution, etc. etc, and some math, believe me, it's right.) I know the picture now looks correct because of multiple wasted discs confirming it. They're wasted because, while I was able to burn the video to BD-R, they didn't have autoplay or chapters. Which brings us to...

    The problem is this. I'm now using multiavchd to encode an avchd and burn it using imgburn and get a disc with my autoplay and chapters. The height and width are in the program correctly, at 1724×1080, but when I create the project, the resulting image disc is exactly the same as the original BD (stretched all the way to the sides) rather than in the framing I made. I don't now if this is multiavchd or imgburn (but my initial test runs were with imgburn and the ratio was correct).

    Like I said, probably an easy fix.

    Help!

    Thanks in advance!
     

Share This Page