1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Problem multiAVCHD stopped producing audio

Discussion in 'Convert video to another format' started by Braxxan, Jun 25, 2014.

  1. Braxxan

    Braxxan Newbie

    Joined:
    Jun 25, 2014
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    I've been using multiAVCHD for quite some time now and I haven't had this problem before. It's possible I may have deleted something while running anti-malware or changed something when trying out different audio software.

    multiAVCHD is no longer creating audio for some reason with any file I run through it and I cannot figure out why. I've been using multiAVCHD for a couple years without problems and didn't alter any of the settings. I've tested it on 2 computers and it's just this one that I'm having this problem with.

    I'm running windows 7. I've uninstalled/reinstalled multiAVCHD, haali, avisynth, ffdshow in their proper order. I've run the multitest tool with no problems. As far as I can tell the settings on multiAVCHD are the same on my old computer that runs it fine. I've run the windows 7 filter tweaker with various settings without success.

    The only thing that worked for me was extracting the audio files, converting it to .WAV, remuxing it as an .MKV and then running it through multiAVCHD. But I would rather figure out how to get the program running as it should be.

    Would greatly appreciate any ideas on how to correct this!

    This is my first time using a forum so if I've done something wrong please feel free to let me know!
     
  2. attar

    attar Senior member

    Joined:
    Jun 17, 2005
    Messages:
    11,512
    Likes Received:
    29
    Trophy Points:
    128
    You've checked the output file with the likes of MediaInfo and no audio is listed?
     
  3. Braxxan

    Braxxan Newbie

    Joined:
    Jun 25, 2014
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    MediaInfo shows the audio is listed. I use VLC media player which also shows the audio track but no sound is played.
     
  4. attar

    attar Senior member

    Joined:
    Jun 17, 2005
    Messages:
    11,512
    Likes Received:
    29
    Trophy Points:
    128
  5. Braxxan

    Braxxan Newbie

    Joined:
    Jun 25, 2014
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    I'll give that a try, thanx!
     

Share This Page