1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Multiple Recorders in Burning Rom in Nero 6 or 7 Buffered out

Discussion in 'Nero discussion' started by key63, Sep 6, 2007.

  1. key63

    key63 Member

    Joined:
    Mar 28, 2005
    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    11
    Hello Everyone...... I have a unique problem I think. Multiple recorders doesnt work in Burning Rom through the IDE set-up. Buffers dont lock after 10% done on recording a dvd. Keeps switching back and forth between them making the burn last 4 to 5 times longer on 4x. I have changed IDE cables, set master and slave and even let the program choose the lead recorder.Even new motherboard, more memory, system upgrade, almost everything I have tried.This is happenening with Nero 6 and 7..... Now for the weird part, with usb recorder set-up and use just the usb burn is fast with no problem. With both the internal(IDE) recorders and the external(usb) recorders being used to burn. The usb's burn almost up to speed, but the buffer for the IDE's goes out of wack.
    Would really like to know if some one has had or seen this problem before. Contacted Nero about it and no reply in 2 weeks on the subject. It is not a Vista ot Nero 7 issue because this has happened with Nero 6 and XP.......Thank You
     
  2. xhardc0re

    xhardc0re Guest

    If the buffer is dropping a few seconds after the burn begins try this:

    Put in a crappy DVD because you're going to throw it out
    Start burn of whatever was giving you trouble
    Start Nero, begin burn process
    hit CTRL+ALT+DEL just as buffer starts going down & up
    Watch the resources on the right side of the program names. See which programs are taking up a lot of your system resources.

    I think you'll find that a TSR (terminate & stay resident) program like anti-virus or other prog is making your system resources drop. Also, try partitioning your HDD so you have a C, D (only for swap file) and E drive. A few extra like F-H for downloads isn't bad either.
    Set your swap drive so it uses about 120mb+whatever your ram size is. Set the max of the swap file to a little over double your RAM + multiples of 8MB. Mine is 632-1032mb.

    Set your swap file here: Start > Control Panel > System > Advanced Tab (i think)

    anyway, if you know where to change your Virtual Memory settings in there (computer i'm on @school doesn't let me get into C.Panel), set them like that. Again, if you have only a C drive & nothing else SHAME ON YOU! Always have your swapfile on a drive other than your Windows XP/Vista.

    btw, Vista sucks. Time to go back to XP w/out the DRM ;)

    Good luck.
     
  3. killalot

    killalot Active member

    Joined:
    Nov 7, 2002
    Messages:
    1,035
    Likes Received:
    0
    Trophy Points:
    66
    It’s recommended that when doing multiple burns to have identical recorders or at least the same spec dma must be on for both drives and you must use an ultra dma cable I think they or 80 wired all background running tasks must be off as well some drives work best if the pin in the back is on cable select not master and slave make sure your Adaptec drivers are installed as well
     

Share This Page