1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

My 3.03 OE - C can't play PSX Games?

Discussion in 'Sony PSP - Mod and firmware discussion' started by messwitme, Mar 11, 2007.

  1. messwitme

    messwitme Member

    Joined:
    Feb 15, 2007
    Messages:
    43
    Likes Received:
    0
    Trophy Points:
    16
    Well, I have 3.03 OE - C with a fresh 1gb Memory stick. So I put the PSX game with the eboot and bin in the folder. When I go to games, it shows the game, but when i start it, it just shows the xmb background + wave, without ever showing the gameboot... is there anything I can do?
     
  2. mknapper1

    mknapper1 Member

    Joined:
    Dec 31, 2004
    Messages:
    33
    Likes Received:
    0
    Trophy Points:
    16
    you probably just have a bad eboot... try changing you cpu speed to a faster setting in the recovery menu but i have never had to do that... you prolly just have a bad eboot tho
     
  3. djmazz

    djmazz Regular member

    Joined:
    Dec 18, 2006
    Messages:
    647
    Likes Received:
    0
    Trophy Points:
    26
    what folder did you put them in?
     
  4. staxx

    staxx Regular member

    Joined:
    Nov 12, 2006
    Messages:
    817
    Likes Received:
    0
    Trophy Points:
    26
    if you have modified your opening_plugin.rco this will disable you ability to emulate psx games (although this can be fixed with popstation i believe) As well they need to be put in the GAME folder, not the GAME150 folder. Other than those options the next best guess is that its probably a bad rip or eboot as suggested above.
     
    Last edited: Mar 11, 2007
  5. Durty_G

    Durty_G Guest

    hello i just wanted to ask what is this "opening_plugin.rco" u gurs are talking about? i have a 3.03 OE C too and mi pops screens load and then e black out with out nuthing happening, what is this prob?
     
  6. gasconade

    gasconade Regular member

    Joined:
    Feb 17, 2007
    Messages:
    862
    Likes Received:
    0
    Trophy Points:
    26
    if you dont know what it is, then you probably havent modified yours.....im still trying to get my pops to work on OE-C mate... i can only get one of them to work at a time....erg
     
  7. Durty_G

    Durty_G Guest

    i did it psone games work nicely on my psp now digimon 3 runs perfectly :D
     

Share This Page