1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

my backups wont work(please help)

Discussion in 'Sony Handhelds' started by Hockey_YE, Apr 3, 2007.

  1. Hockey_YE

    Hockey_YE Guest

    i have dark_alex's custom firmware 3.03OE-C, but my backups wont load from the XMB

    when i click it, it just says 'game cannot be loaded'.
    they are in the memory card root in folder ISO

    i went into recovery mode and made sure the 'EXECUTE BOOT.BIN in UMD/ISO' was disabled.

    however, they still will not work

    anyhelp, and is this setting the ''EXECUTE BOOT.BIN in UMD/ISO' even supposed to be disabled?

    please help and thanks in advance

    ps. my iso's are single file cso's
     
  2. chanman1

    chanman1 Regular member

    Joined:
    Feb 6, 2006
    Messages:
    1,705
    Likes Received:
    0
    Trophy Points:
    46
    disable "use no umd", insert a umd
     
  3. Hockey_YE

    Hockey_YE Guest

    ok, so i go into recovery mode and choose disable "use no umd"

    then put in a umd into the drive?

    cuz i own fifa street 2 umd

    so to play its backup, i do those things. then do i put in the fifa street 2 umd or any umd?
     
  4. chanman1

    chanman1 Regular member

    Joined:
    Feb 6, 2006
    Messages:
    1,705
    Likes Received:
    0
    Trophy Points:
    46
    there is the option to play without a umd. its by enabling "use no umd" in the recovery menu. but most games dont work, so u should just use a umd, any umd.
     

Share This Page