1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

my chameleon flashes blue

Discussion in 'Xbox - General discussion' started by ckinc90, Dec 10, 2003.

  1. ckinc90

    ckinc90 Regular member

    Joined:
    Oct 14, 2003
    Messages:
    113
    Likes Received:
    0
    Trophy Points:
    26
    my chameleon flashes blue and i don't see xbox boot up on the tv screen. i take the chip out and my xbox orks great. can someone please help me?
     
  2. The_Id

    The_Id Member

    Joined:
    Oct 4, 2003
    Messages:
    41
    Likes Received:
    0
    Trophy Points:
    16
    Yeah, you're using a cable OTHER than the one that came with the xbox. The xbox is kicking out a signal, but your cables are only kicking out black. Go find your old ORIGINAL xbox cables, turn off progressive scan, and you'll see everything no prob. You can always switch back once you're all done with slayers auto installer 2.5.
     
  3. ckinc90

    ckinc90 Regular member

    Joined:
    Oct 14, 2003
    Messages:
    113
    Likes Received:
    0
    Trophy Points:
    26
    ok i changed to the original cables and i see the screen. i made a cd but when i power up my xbox it spits out the cd automatic. i push it back end and the screen says now loading from cd but it never founds the cd and the boot up fails. i have a philips dvd in my xbox. now what do i do? what evo file should i use? i have a 1.0v xbox
     
  4. ckinc90

    ckinc90 Regular member

    Joined:
    Oct 14, 2003
    Messages:
    113
    Likes Received:
    0
    Trophy Points:
    26
    I got mine to work. Thanks to all that helped me out. I give a special thanks to RustyDog....Thanks Man
     

Share This Page