1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

My DVD-RW won't burn DL media anymore

Discussion in 'DVD±R for advanced users' started by gam3r, May 27, 2007.

  1. gam3r

    gam3r Member

    Joined:
    Apr 24, 2004
    Messages:
    57
    Likes Received:
    0
    Trophy Points:
    16
    Today i was burning a dual layer disc like i usually do with my Pioneer 111d DVD-RW(only 3 months old) and a few minutes after i started the burning processes i got a BSOD with something about ATAPI.sys.

    At this point i rebooted the PC and tried to burn the data again with a new dual layer disc but now it will not burn. On ImgBurn i get power calibration error and on clone cd the writing process fails to initiate, i just hear a few little clicks and the sound of the dvd trying to spin up.

    I then went on to try and burn a normal CD-R which worked fine so then i went to update the firmware on the drive to see if that would help but it didn't.

    The drive won't burn any DL media now, is my drive completely screwed after that BSOD and reset? I got it from Scan(OEM hardware) so i am wondering if i have to return it do i return it to Pioneer or Scan?

    Thanks
     
  2. JVC

    JVC Active member

    Joined:
    Apr 11, 2004
    Messages:
    2,121
    Likes Received:
    0
    Trophy Points:
    66
    I'm not sure what BSOD is, but it sounds like a firmware version, though Pioneer's firmware isn't usually that type of file name.

    Try this:
    Go into your Device Manager, and find your drive. Right click on it, and choose "Uninstall". After it uninstalls, reboot, and let Windows detect new hardware, and install new a driver for you.

    If that doesn't work for you, see if there's a firmware update for your model burner.
    Good luck!
     
  3. IHoe

    IHoe Senior member

    Joined:
    May 21, 2005
    Messages:
    6,431
    Likes Received:
    0
    Trophy Points:
    116
    I'm sorry you got the BLUE SCREEN OF DEATH! Hate those things! Anyway if it said that your ATAPI.sys is corrupt then read this:
    http://ata-atapi.com/

    next time you get a BSOD please read it and copy the instruction or what the problem is. good luck.
     
  4. gam3r

    gam3r Member

    Joined:
    Apr 24, 2004
    Messages:
    57
    Likes Received:
    0
    Trophy Points:
    16
    Hey guys thanks for the replies.

    I have already tried updating the firmware to 1.29 but that didn't help at all. I tried installing new aspi driver things but that helped to no avail. I will try uninstalling/reinstalling.
     
  5. gam3r

    gam3r Member

    Joined:
    Apr 24, 2004
    Messages:
    57
    Likes Received:
    0
    Trophy Points:
    16
    Nope, it didn't work. Anymore suggestions or is a RMA in order?
     
  6. JVC

    JVC Active member

    Joined:
    Apr 11, 2004
    Messages:
    2,121
    Likes Received:
    0
    Trophy Points:
    66
    I can't believe I didn't recognize the BLUE SCREEN OF DEATH (BSOD)! LOL
    It just didn't click in my mind for some reason..........

    The only other thing I know to try, is contact Pioneer. It's still under warranty, right?
    Good luck!
     

Share This Page