1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

my friends psp has a prob

Discussion in 'Sony PSP - Mod and firmware discussion' started by don010, Dec 3, 2007.

  1. don010

    don010 Guest

    my friends psp has a serious prob its on 3.52 ofw and it can't update

    now i kno your probably thinking i should just downgrade it
    but every time i try to update it, it goes to 99 percent and says error contact technical support

    im scared if i downgrade and try update to cfw it might get stuck and stay on 1.50

    any advice
     
  2. Ganon007

    Ganon007 Regular member

    Joined:
    Nov 28, 2007
    Messages:
    156
    Likes Received:
    0
    Trophy Points:
    26
    Hmm thats really weird. Check to see if his battery is at 75% or above.
     
  3. don010

    don010 Guest

    it was on 100%

    i dont want to use my pandora cause i fear it will get stuck on 1.50

    ohhh it also cant read umds

    what to do
     
  4. Artreyu

    Artreyu Member

    Joined:
    Dec 2, 2007
    Messages:
    81
    Likes Received:
    0
    Trophy Points:
    16
    Well, Contact Technical Support, What are you doing here...Wait we are the Technical Support?!

    Haha just joking.

    Well try the AC adapter, if not post some more.



     
  5. don010

    don010 Guest

    did that

    and now i'm scared to touch his psp
     
  6. Ganon007

    Ganon007 Regular member

    Joined:
    Nov 28, 2007
    Messages:
    156
    Likes Received:
    0
    Trophy Points:
    26
    If his PSP is still under warranty, id suggest to get it looked at...
     
    Last edited: Dec 3, 2007
  7. Artreyu

    Artreyu Member

    Joined:
    Dec 2, 2007
    Messages:
    81
    Likes Received:
    0
    Trophy Points:
    16
    Ahhhh good idea.

    Then when you get it fixed go to custom firmware...if you want.
     
  8. Ganon007

    Ganon007 Regular member

    Joined:
    Nov 28, 2007
    Messages:
    156
    Likes Received:
    0
    Trophy Points:
    26
    3 minuite post are killing you huh Artreyu? LOL Dont worry, you wont suffer trough it much longer. You'll probably be a Junior Member by tommorow. :)
     
  9. Ganon007

    Ganon007 Regular member

    Joined:
    Nov 28, 2007
    Messages:
    156
    Likes Received:
    0
    Trophy Points:
    26
    sorry for the double post...
     
    Last edited: Dec 3, 2007
  10. drakex

    drakex Regular member

    Joined:
    May 19, 2007
    Messages:
    893
    Likes Received:
    0
    Trophy Points:
    26
    I will suggest you, downgrade it to 1.50 and then contact sony for Tech support or warranty workout... so that way they will never tell you you had a OFW on the PSP... with 1.50 even if you cant upgrade, they will NEVER blame you!
     
  11. don010

    don010 Guest

    ok thanks guys

    wait his warrenty is up

    his psp is a psp-1000 model

    so its old
     
  12. Artreyu

    Artreyu Member

    Joined:
    Dec 2, 2007
    Messages:
    81
    Likes Received:
    0
    Trophy Points:
    16
    @Ganon101

    I am now!
    Woo!

    The Newbie 3 minute thing...ughh.
    But I guess it's worth it.=\

    @don010

    Well if you need help downgrading or anything else just post here!

    I'll be glad to help you.
     
  13. don010

    don010 Guest

    hey i fixed his psp to 3.71m33

    i dont think it can uograde to 3.80m33 when it comes out

    and it still cant play umds what so ever

    so its bootlegged games for him

     
  14. Artreyu

    Artreyu Member

    Joined:
    Dec 2, 2007
    Messages:
    81
    Likes Received:
    0
    Trophy Points:
    16
    Hmm thread was getting about a month old....

    Bootlegged games?!?!

    That's illegal!

    I think you mean the games you bought that you just backed up. ;~D
     
  15. N01NOob

    N01NOob Regular member

    Joined:
    Nov 12, 2007
    Messages:
    704
    Likes Received:
    0
    Trophy Points:
    26
    I think you have a NAND corruption cause NAND has to do something with the UMD (but I'm not sure cause you can use it right? and if you have flash1 corruption you won't be able to use it...)

    Wait for other people replies cause I'm not sure with my answer...
    :)
     

Share This Page