1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Problem My laptop is wired, but uses my wireless connection.

Discussion in 'Windows - General discussion' started by Leafar, Sep 11, 2016.

  1. Leafar

    Leafar Member

    Joined:
    Aug 4, 2005
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    11
    Hi,

    I looked at my adapter's advanced options and found that Ethernet was already on top like in this picture here:

    http://image.prntscr.com/image/a668ff49f2734f4e8f458ae473071cdf.png

    However whenever I do a speedtest I get low speeds that suggest that my wireless connection is being used instead of my wired connection that is nearly 3 times faster.

    Can someone help me out on how to give priority to my ethernet connection without disabling my wireless adapter? Or is there another way to test if whether my wireless or wired connection is being used?

    I'm on Windows 10 btw.
     
  2. ddp

    ddp Moderator Staff Member

    Joined:
    Oct 15, 2004
    Messages:
    39,011
    Likes Received:
    77
    Trophy Points:
    128
    I presume that is a laptop & if so then what is the make & model# of it??
     
  3. Hrtbrkn

    Hrtbrkn Member

    Joined:
    Oct 13, 2003
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    11
    Just disconnect from your wi-fi network. No need to disable wi-fi adapter. Run your test, and go from there.
     
  4. Leafar

    Leafar Member

    Joined:
    Aug 4, 2005
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    11
    My system is an MSI GT80 2QE.

    @Hrtbrkn I don't want to disable my wifi network as I need it for some applications that only work through wifi(Unified Remote) while I mainly use my wired connection.

    I tried changing the metrics on both my ethernet card and wireless card and noticed that the ethernet is on 9 while the wireless is on 1 which means that the wireless gets priority, but whenever I change the metric to 20 or anything else it immediately resets when I go back to the setting to see if it's still on 20.
     

Share This Page