1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

My microphone

Discussion in 'Audio' started by DiddyDid, Mar 8, 2005.

  1. DiddyDid

    DiddyDid Member

    Joined:
    Mar 8, 2005
    Messages:
    36
    Likes Received:
    0
    Trophy Points:
    16
    I want to run the sound through the speakers but cannot do so, i no my microphone works as i have tested it in sound recorder etc etc. I am runnning a sound blaster audigy sound card. Not sure wat model etc. My mic is a labtec headphones and mic set
    ANY HELP would be much appreciated
     
  2. Mr_Taz_UK

    Mr_Taz_UK Regular member

    Joined:
    Mar 9, 2004
    Messages:
    522
    Likes Received:
    3
    Trophy Points:
    26
    Hi DiddyDid,

    Open your sound settings via the control panel "sound and audio settings"

    On the volume tab, in the device volume section, click advanced.

    In the following window click on the options drop down menu and click properties.

    next, click on the recording radio button, make sure mic has a tick next to it in this list and then click ok.

    you should now see the recording control, use the mic slider to increase the sampling volume for your mic.

    click options drop down and then properties, this time click the playback radio button. Make sure mic has a tic next to and then click ok.

    now you can alter the playback volume of your mic.

    Alter these levels to eliminate feedback.

    Good luck.



     
    Last edited: Mar 8, 2005
  3. DiddyDid

    DiddyDid Member

    Joined:
    Mar 8, 2005
    Messages:
    36
    Likes Received:
    0
    Trophy Points:
    16
    Sorted. thanx alot mate. Big help that one
     
  4. Mr_Taz_UK

    Mr_Taz_UK Regular member

    Joined:
    Mar 9, 2004
    Messages:
    522
    Likes Received:
    3
    Trophy Points:
    26
    Glad I could help

    :eek:)
     

Share This Page