1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

My mod chip won't flash!!!!

Discussion in 'Xbox - General discussion' started by airpat182, Jun 19, 2004.

  1. airpat182

    airpat182 Member

    Joined:
    Jun 18, 2004
    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    11
    I keep on trying to flash my matrix mod chip with evox 2.5 blue and it won't work. i've used win lpc and some other program, and it won't flash. the program coppies the bios and verifies it successfully but when i unplug the programer and and plug it in again it says there is no bios. what am i doing wrong???


    -thanks
     
  2. airpat182

    airpat182 Member

    Joined:
    Jun 18, 2004
    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    11
    oh yea, the other programmer i use is "xodus"
     
  3. djboogie

    djboogie Regular member

    Joined:
    Oct 26, 2003
    Messages:
    819
    Likes Received:
    0
    Trophy Points:
    26
    can you hotswap it?
     
  4. airpat182

    airpat182 Member

    Joined:
    Jun 18, 2004
    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    11
    thanks for your response. what is hot swap? i installed my mod chip anyway to see what would happen and when #1 and #2 switches are on the xbox works and when i flip the #1 switch to set the xbox in the main mod mode the screen it black. when i push the on switch, the xbox turns on and off on and off and finally on again to only show a black screen, does that mean there is no bios installed????? if so, how do i install it because i'm having trouble keeping the bios on the mod after i write it. can somebody help?????????????????

    -thanks
     

Share This Page