1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

my pc is making alarm sound after s/time

Discussion in 'PC hardware help' started by Ddams, Feb 28, 2007.

  1. Ddams

    Ddams Member

    Joined:
    Nov 20, 2006
    Messages:
    58
    Likes Received:
    0
    Trophy Points:
    16
    Greetings,

    This is a packard bell iconnect pc (intel cerelon 750 prcessor). When I use it for about twenty minutes it then sound bells or alarm. I recently formatted and installed new operating system (xp) What could really be the problem?

    thanks
     
  2. onya

    onya Guest

    Have you tried looking through windows event viewer?

    Cheers.
     
  3. ddp

    ddp Moderator Staff Member

    Joined:
    Oct 15, 2004
    Messages:
    39,014
    Likes Received:
    78
    Trophy Points:
    128
    check cpu temp as possible overheating. check cpu fan is spinning ok & both fan & heatsink are clean of dust.
     
  4. Ddams

    Ddams Member

    Joined:
    Nov 20, 2006
    Messages:
    58
    Likes Received:
    0
    Trophy Points:
    16
    thanks,
    How do I check windows event viewer (onya)

    And ddpshould I check in system bios for the temp?

    thanks
     
  5. ddp

    ddp Moderator Staff Member

    Joined:
    Oct 15, 2004
    Messages:
    39,014
    Likes Received:
    78
    Trophy Points:
    128
    yes
     
  6. onya

    onya Guest

    Go to Control panel----> Performance and maintenance----> Aministrative tools, then double click on Event viewer. This gives you six choices to look through, click on each to view and look for the yellow triangle warnings symbol. This should tell you what happened to generate the alarm sound.

    Cheers.
     
  7. Ddams

    Ddams Member

    Joined:
    Nov 20, 2006
    Messages:
    58
    Likes Received:
    0
    Trophy Points:
    16
    HelloHere is what i see
    there are many msgs having the yellow triangle with "userenv"
    and a few with X red

    the temp cpu is 70oC

    power fan is not running (speed 0)
    chasis fan is not runing (speed 0)
    cpu fun is running at 4218 rev/
    thanks
    what next?
     
  8. onya

    onya Guest

    [​IMG]

    In which of the catagories did you find the exclamations (Y/triangles)?

    Cheers.

    EDIT: My cpu temp is 45.5 C.... this may go along way to support DDP's thoughts.
     
    Last edited by a moderator: Mar 1, 2007
  9. Ddams

    Ddams Member

    Joined:
    Nov 20, 2006
    Messages:
    58
    Likes Received:
    0
    Trophy Points:
    16
    in the application and system categories.

    cpu temp is 70C
     
  10. ddp

    ddp Moderator Staff Member

    Joined:
    Oct 15, 2004
    Messages:
    39,014
    Likes Received:
    78
    Trophy Points:
    128
    open up the computer to see what the cpu heatsink fan assembly looks like & is doing.
     
  11. Ddams

    Ddams Member

    Joined:
    Nov 20, 2006
    Messages:
    58
    Likes Received:
    0
    Trophy Points:
    16
    Hello,

    sorry for the delayed update on my progress.

    Thanks a lot people it was the heat sink fan completely covered in dust. huge dust layers. I wonder how it even survived crashing.

    I am grateful.
     
  12. ddp

    ddp Moderator Staff Member

    Joined:
    Oct 15, 2004
    Messages:
    39,014
    Likes Received:
    78
    Trophy Points:
    128
    told you. teach & learn
     

Share This Page