1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

My Pioneer 111D is burning reeeal slowly

Discussion in 'Xbox 360 - Modding & Hacking' started by andro1d, Feb 16, 2007.

  1. andro1d

    andro1d Regular member

    Joined:
    Jan 22, 2007
    Messages:
    114
    Likes Received:
    0
    Trophy Points:
    26
    Pretty much what my subject says. I was burning backups with a sony and it was burning at what it should, like 4x was about 24 minuts and 2.4 was a little over 40. Now with this Pioneer I got yesterday, when I burn at 4x it takes an hour and a half!! No exaggerating either! Does anybody know why that could be, and what I can do to change that? Please help! In the time it takes to burn them I could do 4 or 5 with my old burner!
     
  2. andro1d

    andro1d Regular member

    Joined:
    Jan 22, 2007
    Messages:
    114
    Likes Received:
    0
    Trophy Points:
    26
    A friend of mine is saying it could be the buffer or something, or also not having enough memory, because this is internal and the one i used before was external. I dunno, I think that sounds cooky. Anybody have a definite answer/solution?
     
  3. alyt

    alyt Member

    Joined:
    Aug 27, 2006
    Messages:
    62
    Likes Received:
    0
    Trophy Points:
    16
    im not to sure, ensure you have the latest f/w isntalled, i doubt its the memory or buffer unless your pc is rediculously slow.
     
  4. andro1d

    andro1d Regular member

    Joined:
    Jan 22, 2007
    Messages:
    114
    Likes Received:
    0
    Trophy Points:
    26
    What's the latest firmware and how do I go about getting it installed? I'm nooblicious when it comes to this computer stuff. Oh yah, and my computer is kinda slow too, but it still doesn't explain why the external one burnt at regular speed, plus I have another internal drive that burns at regular speed time too.
     
  5. alyt

    alyt Member

    Joined:
    Aug 27, 2006
    Messages:
    62
    Likes Received:
    0
    Trophy Points:
    16
    what pioneer drive do you have?
     
    Last edited: Feb 16, 2007
  6. wabashman

    wabashman Active member

    Joined:
    Apr 30, 2006
    Messages:
    7,381
    Likes Received:
    0
    Trophy Points:
    96
    newest FW for the 111d is 1.29. just go to pioneers website, and search for the burner model, you should be able to find it that way. just download the file that contains the newest FW, and use the .exe folder to update it. its easy as pie.
     
  7. alyt

    alyt Member

    Joined:
    Aug 27, 2006
    Messages:
    62
    Likes Received:
    0
    Trophy Points:
    16
  8. andro1d

    andro1d Regular member

    Joined:
    Jan 22, 2007
    Messages:
    114
    Likes Received:
    0
    Trophy Points:
    26
    Cool thanks people. I'm at work so when I get home I'll try it and update as to whether or not that solved the problem.
     
  9. andro1d

    andro1d Regular member

    Joined:
    Jan 22, 2007
    Messages:
    114
    Likes Received:
    0
    Trophy Points:
    26
    Aye,

    Ok, so I updated the firmware and it's still going slow, no improvement. For the record, I'm using imgburn. Maybe if I try using nero it'll go faster, any opinion on that? Or maybe another solution to try to fix the speed?
     
  10. wabashman

    wabashman Active member

    Joined:
    Apr 30, 2006
    Messages:
    7,381
    Likes Received:
    0
    Trophy Points:
    96
    if your using imageburn and select the 2.4 right mode, it should only take around 40 minutes. unless....you have the verify option checked, then it will take around 75-80 minutes since it goes back through and checks to make sure it was written correctly. so make sure that the verify option isnt checked since its realitively pointless.
     
  11. andro1d

    andro1d Regular member

    Joined:
    Jan 22, 2007
    Messages:
    114
    Likes Received:
    0
    Trophy Points:
    26
    Yah when I first started using imgburn before I got the pioneer verify was checked and I realized I can uncheck it, so I did. And all my burns were taking a little over 20 minutes when I burned at 4x and a little over 40 minutes at 2.4. I got my pioneer yesterday, and every burn I have done so far, which is at 4x, is taking an hour and a half, even after I upgraded the firmware an hour ago. Sucky times.
     
  12. Sonysoft

    Sonysoft Member

    Joined:
    Oct 19, 2006
    Messages:
    78
    Likes Received:
    0
    Trophy Points:
    16
    Aight man, i was havin the same problem as you with my dvd rw (not pioneer though), and i only just got round to sorting it out last night. When i installed my drive i had it set to slave, which made it run slowly. Changed it yesterday to master (and changed my other drive to slave) and now it is working well. To change the slave/master setting take ur drive out, and u should see 3 golden prongy like things on the back next to the connecting, there should be a tab over one of them change it to master (should be a diagram above or something), it worked for me, hope it works for you too.
     
  13. andro1d

    andro1d Regular member

    Joined:
    Jan 22, 2007
    Messages:
    114
    Likes Received:
    0
    Trophy Points:
    26
    Yaaaahhh that thought actually crossed my mind, I freakin' forgot about that. I'll try that! Thanks dude
     
  14. Sonysoft

    Sonysoft Member

    Joined:
    Oct 19, 2006
    Messages:
    78
    Likes Received:
    0
    Trophy Points:
    16
    No problem man, report back if it works!
     
  15. andro1d

    andro1d Regular member

    Joined:
    Jan 22, 2007
    Messages:
    114
    Likes Received:
    0
    Trophy Points:
    26
    I'll post an update about 4 hours from now. Right now I'm at work getting paid to post my burning problems.
     
  16. PS2Menace

    PS2Menace Regular member

    Joined:
    May 1, 2006
    Messages:
    2,825
    Likes Received:
    0
    Trophy Points:
    46
    Also make sure DMA is enabled on the drive and not PIO. Device manager/CD-DVD roms drives/ properties of the pioneer.
     
  17. andro1d

    andro1d Regular member

    Joined:
    Jan 22, 2007
    Messages:
    114
    Likes Received:
    0
    Trophy Points:
    26
    UPDATE: I switched my pioneer to the master and it works flawlessly now, thanks sonysoft!
     

Share This Page