1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

MY PROBLEMATIC PSP! HELP NEEDED! PLEASE HELP#&)$&#^@

Discussion in 'Sony PSP - Mod and firmware discussion' started by oFREAKo, Mar 5, 2007.

  1. oFREAKo

    oFREAKo Member

    Joined:
    Mar 2, 2007
    Messages:
    14
    Likes Received:
    0
    Trophy Points:
    11
    ok let me explain myself clearly. When i on my PSP with my UMD in it, it hangs. When i on my psp without my UMD it manage to load perfectly. But when i put my UMD in after it loads, either it hangs or it says UNABLE TO READ DISC. so thats the 1st problem. Can i have some help? The next problem is when i tried to put my psp to sleep, the indicator light blinks rapidly and then it went off instead of sleep. So any kind souls to give me an advice. Oh anyway im using a 3.03oea but i recovered it to 1.5. The next problem is my psp now not only have the problems i just mentioned before and now i cant install 3.03oec.. it says "opening and checking 150.pbp" and then "Unable to open 150. pbp" any take on this?
     
  2. djmazz

    djmazz Regular member

    Joined:
    Dec 18, 2006
    Messages:
    647
    Likes Received:
    0
    Trophy Points:
    26
    did you rename the file to 150.php?
     
  3. gasconade

    gasconade Regular member

    Joined:
    Feb 17, 2007
    Messages:
    862
    Likes Received:
    0
    Trophy Points:
    26
    yeah...sometimes you have to manually install OE-C (dump your own dxar).....with mine; every few 1/2 bricks, i have to use the DAX OE-C update......


    it happens...

    if youre using hex's winstaller, try dax's..
     

Share This Page