1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

My psp doesn't reconize cso files

Discussion in 'Sony PSP - Mod and firmware discussion' started by blue_fire, Apr 22, 2007.

  1. blue_fire

    blue_fire Guest

    My psp doesn't reconize cso files. I tried DevHook, fastloader and it doesn't work
     
  2. ggbarnum

    ggbarnum Regular member

    Joined:
    Apr 14, 2006
    Messages:
    1,432
    Likes Received:
    0
    Trophy Points:
    46
    Without information, how can anyone help ?

    What firmware are you running ?

    What is happening exactly ?

     
  3. blue_fire

    blue_fire Guest

    Well i'm using the firmware 1.50
    When i put the cso file in my psp it doesn't show the game.
     
  4. ggbarnum

    ggbarnum Regular member

    Joined:
    Apr 14, 2006
    Messages:
    1,432
    Likes Received:
    0
    Trophy Points:
    46
    if you are running 1.5 then just upgrade to custom firmware, there are lots of guides for this. Once done, just drop your cso file into the ISO folder and off you go.
     
  5. blue_fire

    blue_fire Guest

    I'm using the firmware 1.5 because of the fast loader i have.
    And if i upgrade the firmware I may lose evrything in my memory card.
     
  6. ggbarnum

    ggbarnum Regular member

    Joined:
    Apr 14, 2006
    Messages:
    1,432
    Likes Received:
    0
    Trophy Points:
    46
    Huh ?

    Why would you lose anything on your memory card ?

    Why would you use fast loader ?

    Fastloader, devhook etc are all outdated, custom firmware is all you need.
     
  7. blue_fire

    blue_fire Guest

    Will firmware 3.01 work???
    If i change the firmware???
     
  8. blue_fire

    blue_fire Guest

    Where do i get custom firmware????
     
  9. fultonla

    fultonla Guest

    you could go the easy way and use the winstaller in my sig
     

Share This Page