1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

My PSP is semibricked; doesnt turn on but I can get to recovery console... help?

Discussion in 'Sony PSP - Mod and firmware discussion' started by broohaha, Apr 15, 2007.

  1. broohaha

    broohaha Member

    Joined:
    Apr 14, 2007
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    11
    First I'll give you a brief rundown of where I am.....

    In the process of upgrading from 3.01 OE-A to 3.02 OE-B, my unit suddenly stopped powering on properly. I'm able to get to the recovery console without any trouble but when I try to run the 1.50 downgrader or whatever, it gives me the "Doing preparations" message and then the screen goes blank.

    Now, let me give you a really detailed explanation of how I got to this point......


    The PSP I bought had a TA-082 motherboard and firmware version 2.71.

    I was able to google instructions to get around this. I downloaded a downgrader specifically for the TA-082 and it worked fine (http://www.psp-hacks.com/file/983) on the second try.

    Then I upgraded to 3.10 OE-a (using http://www.sendspace.com/file/2mntd6) and things were working great.

    I ran into some problems when I uploaded certain files onto my memory stick... I was uploading stuff to the wrong directory and getting "corrupted data" errors and whatnot but I eventually figured things out.

    I was actually able to put a full copy of Vagrant Story on my memory stick and it was working beautifully. I was really psyched.

    I also downloaded a copy of Castlevania: SOTN and wanted to use it. It was a PSX rip and, according to what I read, I needed to upgrade to 3.10 OE-B so I set about doing that. Unfortunately, the directions I was able to find online were a bit hard to follow.

    I downloaded a file called PSP 1.5 to 3.02OE-B kit.rar.
    Inside the rar file there was a oeb.rar and a 302OE.rar and 302.pbp and 150.pbp.
    Inside the 302OE.rar there was a directory called OEB_UPDATE and a readme with these instructions:

    "Place the folder OEB_UPDATE inside /PSP/GAME150 and run it.

    The update will take a very little time, since it only updates the files needed."

    So I did that. But when I did, my PSP screen went black and it semi-bricked. The power LED stayed green and I couldnt turn it off by using the power switch. I had to take the battery out to turn the unit off entirely. When I tried to turn it on again, the LED would light up green but the unit wouldnt turn on.

    I thought I had bricked it completely but then I googled a bit and saw instructions to run the recovery console by holding R when turning the power on. I did this and it worked, I was able to get a recovery screen with the following options:

    Toggle USB
    Configuration ->
    Run program at /PSP/GAME/RECOVERY/EBOOT.PBP
    Advanced ->
    CPU Speed ->
    Plugins ->
    Registry hacks ->
    Exit

    I asked around a bit on some mIRC channels and people told me I needed to have the 1.50 downgrader in the /PSP/GAME/RECOVERY/ folder. After some experimentation I was able to get it right sort of. I have two files in that folder right now:

    EBOOT.PBP (63 KB)
    UPDATE.PBP (13.5 MB)

    And I choose the "Run program at /PSP/GAME/RECOVERY/EBOOT.PBP" option from the recovery console menu. At first, it gave me a message "Battery must be at least 75%" and turned off. So I left it to charge and tried it again a few hours later. Now, it gives me a message in small red text saying "Doing preparations" for about .8 seconds and then it flashes off and my screen goes black. The screen and unit are still on, but nothing else appears on my screen.

    So that's where I'm stuck... in the process of upgrading from 3.01 OE-A to 3.02 OE-B, my unit suddenly stopped powering on properly. I'm able to get to the recovery console without any trouble but when I try to run the 1.50 downgrader or whatever, it gives me the "Doing preparations" message and then the screen goes blank. Any ideas?
     
  2. ggbarnum

    ggbarnum Regular member

    Joined:
    Apr 14, 2006
    Messages:
    1,432
    Likes Received:
    0
    Trophy Points:
    46
    have you tried the 1.50 recovery winstaller in the stickie thread ?
     
  3. broohaha

    broohaha Member

    Joined:
    Apr 14, 2007
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    11
    No I haven't but I'll give it a try... which of the three in the first post in that sticky thread do I need to use? The 1.50 Recovery Winstaller, right?
     
  4. staxx

    staxx Regular member

    Joined:
    Nov 12, 2006
    Messages:
    817
    Likes Received:
    0
    Trophy Points:
    26
    Yeah try using the 1.50 recovery winstaller...theres a link to it in my signature (the link that says 1.50 to 3.03 oe-c)

    *EDIT* I see you found it...yeah its the one that says 1.50 recovery winstaller
     
    Last edited: Apr 15, 2007
  5. broohaha

    broohaha Member

    Joined:
    Apr 14, 2007
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    11
    OMG THANK YOU SO MUCH!!! it worked like a charm! Basically it did all of the directory/file copying for me and at that point when I clicked on the "Run from /PSP/GAME/RECOVERY/EBOOT.PBP" directory option, it worked perfectly instead of shutting off randomly like it was earlier before.

    Again, thanks a TON!

    Two questions:

    1. Is there a way to turn off sigs on this forum?

    2. Now that I'm back at 1.50, what is the best/easiest/quickest way to get to the latest and best firmware update? It is 3.10 OE-C or thereabout right? Is there a file that will let me go directly from 1.5 to that one or do I need to go from 1.50 to 3.10 OE-A to 3.10 OE-B to 3.10 OE-C or whatever?

    Thanks.
     
  6. staxx

    staxx Regular member

    Joined:
    Nov 12, 2006
    Messages:
    817
    Likes Received:
    0
    Trophy Points:
    26
    You can use the winstallers found in that same thread...

    In my opinion though, i would go with 3.03 oe-c...3.10 oe is a little bit buggy and 3.03 oe-c is more customizable as well as less buggy
     
  7. forth

    forth Member

    Joined:
    Oct 18, 2007
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    11
    Ok I'm having the same problem as broohaha was. I did the same thing he was doing, upgrading from 3.01 OE-A to 3.02 OE-B. I placed the upgrade in the /PSP/GAME150 folder, tried using it and then it blacked out on me. I too can go into the recovery menu but my psp will black out for about a minute and then come to the menu. It will black out everytime i push a direction or choose one of the options then come back again after another minute. I also downloaded the 1.50 winstaller and used it on my psp. And then I went back to the recovery menu to try and pick the "Run program at /PSP/GAME/RECOVERY/EBOOT.PBP" option to see if it would work but it still stays black. I'm stuck and don't know what to do, please help.
     

Share This Page