1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

My PSP will not upgrade from 2.60 to 2.71

Discussion in 'Sony PSP - Mod and firmware discussion' started by mike_nofx, Oct 19, 2007.

  1. mike_nofx

    mike_nofx Member

    Joined:
    Oct 19, 2007
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    11
    Hi all

    What i am trying to do is upgrade my PSP from Version 2.60 to 2.71, then downgrade from 2.71 to 1.5.

    I have downloaded the 2.71 update eboot and put it in folder:
    E:/PSP/GAME/UPDATE/EBOOT.PBP

    Then on my PSP i go to GAME menu, where i have the option "PSP Update ver 2.71" I click on it, the words "PSP" come up then screen goes black.
    When the screen comes back on the words "This Game could not be started (80020148)"

    What am i doing wrong?

    I downloaded 2 different eboots just to make sure i didnt get a bad file (one was from http://dl.qj.net/index.php?pg=12&fid=8046&catid=163 and the other from PSP hacks)

    I tried naming the file UPDATE.PBP EBOOT.PBP and 8046_EBOOT.PBP and none work.

    Please help!!!

    Mike
     
  2. mike_nofx

    mike_nofx Member

    Joined:
    Oct 19, 2007
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    11
    Also, my psp is a 1002

    thanks
     
  3. JabJab42

    JabJab42 Regular member

    Joined:
    Oct 2, 2007
    Messages:
    260
    Likes Received:
    0
    Trophy Points:
    26
    Try putting it in a different folder I'm not sure there is a update folder. Well I haven't checked in a while so I'm probably 75% wrong lol. Get a tutorial for the update or just use a game. Don't know if that helped much but I hope it did.

    Max
     
  4. chwoolgar

    chwoolgar Regular member

    Joined:
    Sep 18, 2007
    Messages:
    1,168
    Likes Received:
    0
    Trophy Points:
    46
    The official 2.71 Update?
    X:\PSP\GAME\UPDATE\ is the right folder
     
  5. JabJab42

    JabJab42 Regular member

    Joined:
    Oct 2, 2007
    Messages:
    260
    Likes Received:
    0
    Trophy Points:
    26
    Sorry my bad. try downloading from a different site.

    Max
     
  6. cee43ja1

    cee43ja1 Regular member

    Joined:
    Sep 14, 2007
    Messages:
    4,135
    Likes Received:
    1
    Trophy Points:
    46
    can't you do the tiff exploit on 2.60?
     
  7. JabJab42

    JabJab42 Regular member

    Joined:
    Oct 2, 2007
    Messages:
    260
    Likes Received:
    0
    Trophy Points:
    26
    You can downgrade from 2.81 but you need a unpatched version of GTA Liberty City Stories. But thats pretty hard to find. I recommend doing what I said earlier try again and download from a different site.

    Max
     

Share This Page