1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

My screensaver keeps getting reset back to [none].

Discussion in 'Windows - Software discussion' started by jdizine, Dec 22, 2007.

  1. jdizine

    jdizine Member

    Joined:
    Jul 10, 2007
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    11
    My screensaver keeps getting set back to none. I installed XP Professional about 2 months ago and believe it has something to do with that. The screensavar has worked before. I read somewhere that installing a new XP could be the problem and it has something to do with the system.ini files. The system.ini might be set at read only. I don't know what to do. My factory screensavers work fine. Please help. Thankyou
     
  2. QuikDraw

    QuikDraw Regular member

    Joined:
    Sep 29, 2007
    Messages:
    827
    Likes Received:
    0
    Trophy Points:
    26
    Screensaver keeps resetting to NONE:

    Go to run and type gpedit.msc
    Navigate through User Configuration>Admin Templates>Control Panel>Display
    Double click Screensaver
    Enabled and apply.
    This should fix it.

     
  3. jdizine

    jdizine Member

    Joined:
    Jul 10, 2007
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    11
    Thankyou, but I did as instructed and even restarted my Pc and it is still getting set back to none. Any other suggestions?
     
  4. QuikDraw

    QuikDraw Regular member

    Joined:
    Sep 29, 2007
    Messages:
    827
    Likes Received:
    0
    Trophy Points:
    26
    Sorry, maybe someone else will come along with a fix.
     
    Last edited: Dec 22, 2007
  5. jdizine

    jdizine Member

    Joined:
    Jul 10, 2007
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    11
    Why would I do a system restore? That wouldn't help, the screensaver worked when I had XP Home Edition. It doesn't work now because I have XP Professional. That is the difference, and I read somewhere it has something to do with the system.ini file being a read only file.
    I have already tried to rename the screensaver and it won't rename itself. That was said to be a possible solution as well.
    Any other ideas? Please don't come back with format your hard drive and go back to XP Home Edition. LOL
     

Share This Page