1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

My sister computer cant get GIF. files

Discussion in 'PC hardware help' started by fgreco, Apr 6, 2005.

  1. fgreco

    fgreco Member

    Joined:
    Mar 7, 2003
    Messages:
    70
    Likes Received:
    0
    Trophy Points:
    16
    Hi, You all know me with my heat issues on my computer but, I need some assistance on my sisters computer it is a emachine T2958. The problem is that when my sister wants to save a gif. file from online she of course goes to right click and then hits save picture as but, the computer only can save the file in a bmp. file. I ve never had this problem with any computer or even heard of it can someone please tell me how I can save it under a gif file or what I have to do to do so. thanks all posts are appreciated and I thank you in advance.
     
  2. Daemon404

    Daemon404 Regular member

    Joined:
    Mar 13, 2005
    Messages:
    190
    Likes Received:
    0
    Trophy Points:
    26
    If she uses Internet Explorer, then theres your problem. Get Mozilla Firefox. Safer. Faster. Better.
     
  3. GrandpaBW

    GrandpaBW Active member

    Joined:
    Feb 28, 2004
    Messages:
    3,737
    Likes Received:
    15
    Trophy Points:
    68
    I use IE, and have not had a problem saving .gif files. Why would you say that IE is the problem?
     
    Last edited: Apr 7, 2005
  4. ddp

    ddp Moderator Staff Member

    Joined:
    Oct 15, 2004
    Messages:
    39,076
    Likes Received:
    80
    Trophy Points:
    128
    i use ie5.5 & saved gifs
     
  5. fgreco

    fgreco Member

    Joined:
    Mar 7, 2003
    Messages:
    70
    Likes Received:
    0
    Trophy Points:
    16
    She has the latest version of IE but, she uses AOL america online. I dont really like aol but, she does. Do you have anymore advice.
     
  6. ken_919

    ken_919 Regular member

    Joined:
    Oct 31, 2004
    Messages:
    244
    Likes Received:
    0
    Trophy Points:
    26
    Try deleting your Temporary Internet Pages and make sure that the box is not checked in the "Do not save encrypted pages to disk" which is located by selecting Tools, Internet Options, Advanced Tab. This option is near the bottom of the Advanced Tab page.
     
  7. ken_919

    ken_919 Regular member

    Joined:
    Oct 31, 2004
    Messages:
    244
    Likes Received:
    0
    Trophy Points:
    26
    For AOL, you might have to Disable Image Compression. From the AOL "Settings" menu > select "Preferences" > choose "Internet Properties (WWW)" > select the "Web Graphics" tab > choose "Never compress graphics" option > OK After you've done this, you must empty all your browser caches to ensure no old .ART images remain. You should not need to exit and restart AOL, but you should if you have any problems with saving any images you've already seen.
     
  8. fgreco

    fgreco Member

    Joined:
    Mar 7, 2003
    Messages:
    70
    Likes Received:
    0
    Trophy Points:
    16
    well I go to settings and there are no preferences. She has 9.0 security edition se. That is a different I think from regular 9.0 I cant seem to get the preferences.
     
  9. ken_919

    ken_919 Regular member

    Joined:
    Oct 31, 2004
    Messages:
    244
    Likes Received:
    0
    Trophy Points:
    26
    Maybe this will work.
    -On the AOL toolbar, click Settings.
    -In the Settings window, click the Index tab, and then click Internet [Web] Options
    1. In the lower half of the Browser Settings form, select or clear one of the following radio buttons:
    * Compress graphics only when I don't have a high-speed (broadband) connection to AOL
    * Always compress graphics
    * Never compress graphics
    2. Click Save.

     
  10. fgreco

    fgreco Member

    Joined:
    Mar 7, 2003
    Messages:
    70
    Likes Received:
    0
    Trophy Points:
    16
    thanks both of you I did it thanks.
     
  11. ken_919

    ken_919 Regular member

    Joined:
    Oct 31, 2004
    Messages:
    244
    Likes Received:
    0
    Trophy Points:
    26
    glad to see that you got it fixed.
     

Share This Page