1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

NAT Error with Netgear DG834GT and Azureus

Discussion in 'Windows - P2P software' started by quddusali, Mar 20, 2007.

  1. quddusali

    quddusali Member

    Joined:
    Mar 19, 2007
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    11
    Hi all,
    I am joined with sky broadband and have a Netgear DG834GT router, Azureus, Win XP and McAfee.

    1. Basically my first problem is that I recieve the following error when testing NAT/Server Port:

    "Testing port 54000 ...
    NAT Error - Connection attempt to 90.196.225.12:54000 aborted: timed out after 20sec."

    2. My second problem is that the downloads in Azureus are sooo slow! Where it used to take hours to download a torrent - it now takes days and weeks!

    I've tried port forwarding by following the following website: http://www.portforward.com/english/routers/port_forwarding/Netgear/DG834GT/Azureus.htm

    This is how I've followed the website:

    I clicked "Services" on the left hand side of the routers settings webpage (which is at http://192.168.0.1/start.htm).
    Then I clicked "Add Customer Service".
    Then I enterd "Azur" in the Name text box.
    Then I selected "TCP/UDP" in "Type".
    Then I entered "65534" in both the start port and finish port.

    Then I clicked "Firewall Rules" on the left side menu.
    Then I selected "Azur(TCP/UDP:65534)" in the "service" drop down menu.
    "Action" i chose to be "Allow Always".
    "LAN Users" I chose as "Single Address".
    Then in "Start" i entered "192.168.0.136"
    I chose "Any" in WAN Users
    And Log as Never.

    But the problems remain the same.

    Where am I going wrong? ANY help would be much appreciated.
    THANK YOU!!! :D
     
  2. quddusali

    quddusali Member

    Joined:
    Mar 19, 2007
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    11
    The NAT Error has been resolved but the downloads (with Azureus) are still VERY slow. Can someone help please?
     

Share This Page